WAD update HELP!!

Discussion in 'Wii - Hacking' started by vosszaa, Jan 1, 2010.

Jan 1, 2010

WAD update HELP!! by vosszaa at 3:26 AM (1,216 Views / 0 Likes) 8 replies

  1. vosszaa
    OP

    Newcomer vosszaa Member

    Joined:
    Dec 31, 2009
    Messages:
    37
    Country:
    Australia
    I have IOS249-v14.wad and cIOS250-v14.wad installed in my Wii 4.2E
    But I want to use cIOS249-v16.wad and cIOS250-v16.wad instead.

    1. For installing cIOS250-v16.wad, do i need to uninstall cIOS250-v14.wad first?

    2. For installing cIOS249-v16.wad, I'm not sure whether I can keep IOS249-v14.wad and install cIOS249-v16.wad straight away as i presume they r different WAD because there is no cIOS infront.

    Can anybody clear this up for me please.
    Thank you
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You can just install them. And don't use the cIOS wads, use the actual installers.
     
  3. wadzinsky

    Newcomer wadzinsky Advanced Member

    Joined:
    Dec 16, 2009
    Messages:
    98
    Location:
    Uranus
    Country:
    United States
    the cIOS installer will automatically update your cIOS's. Just run the installer and choose to download from the internet when installing. it's really quite simple. If you already have the wads, you can install them over the ones you have. A newer version will overwrite an existing older version.

    Vosszaa, if you search the threads, I believe these questions are all covered.
     
  4. vosszaa
    OP

    Newcomer vosszaa Member

    Joined:
    Dec 31, 2009
    Messages:
    37
    Country:
    Australia
    I did the search but all they mention is not specific to my case(different firmware) and i dont wanna brick my Wii(Just bought it 2 days ago) so i make a new thread so i can be sure that i got the right answer.

    Anyway, i have v16 WAD files in my SD card, so i can run that with WAD Manager in HBC right?
    But what about the cIOS249? The one i have is IOS249 not cIOS249, will the new one overwrite the old one?
     
  5. wadzinsky

    Newcomer wadzinsky Advanced Member

    Joined:
    Dec 16, 2009
    Messages:
    98
    Location:
    Uranus
    Country:
    United States
    If you just bought it 2 days ago is the BEST time to brick your wii. 30 day return/exchange. Just pay with cash and they can't trace it back to you. Besides, the clerk behind the counter isn't going to know you did anything to it. He probably won't even check to see if it's even a Wii in the box. [​IMG]

    Good luck tho, you shouldn't brick by installing a cIOS. don't mess with the system menu or uninstall any of the other IOS's tho,
     
  6. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    it will overwrite what ever is installed, ios249 cios249 both the same thingjust install v14, as 16 is broken
     
  7. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    The Wii isn't interessted in any letters. It just has the numbers to access ©IOS'. So yes it will overwrite the other... if the WAD is really what it states. Could also be a bad banner WAD. Who knows...

    ...and for that reason always use the official cIOS installer(s).
     
  8. vosszaa
    OP

    Newcomer vosszaa Member

    Joined:
    Dec 31, 2009
    Messages:
    37
    Country:
    Australia
    Oh ok, thank you guys
     
  9. vosszaa
    OP

    Newcomer vosszaa Member

    Joined:
    Dec 31, 2009
    Messages:
    37
    Country:
    Australia
    I download the whole pack(including the v16 WAD file and WAD Manager) from here > http://gbatemp.net/index.php?showtopic=171901 Is this official?
     

Share This Page