WAD Manager : -1029 on VC & Wiiware with d2x on 249/250

Discussion in 'Wii - Emulation and Homebrew' started by OuahOuah, May 8, 2012.

  1. OuahOuah
    OP

    Member OuahOuah GBAtemp Advanced Fan

    Joined:
    Oct 2, 2006
    Messages:
    948
    Location:
    France
    Country:
    France
    Hello

    I patched cIOS 249/250 with D2X last version (base56) but I can succeed in installing WAD for VC and Wiiware :(
    It gives me a -1029 error on selecting/installaing a WAD.

    Any idea of what is wrong ?
    I use WAD Manager with GUI (from nixx I suppose).

    Thanks in advance :)
     
  2. Yardape8000

    Member Yardape8000 GBAtemp Regular

    Joined:
    Feb 26, 2011
    Messages:
    266
    Country:
    United States
    you can try installing with 236, it never fails to install wads from USB or SD
     
  3. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    You need a cios with base 38 if I remember well. That should solve the -1029 error.
    Indeed, 236 does the trick as well.
    Some harddisks don't like ios 236 as it only has usb 1.1.
    So, installing from harddisk will be slower with that ios. (Or it simply won't find your harrdisk.)
     
  4. lukinoz

    Newcomer lukinoz Advanced Member

    Joined:
    Aug 30, 2011
    Messages:
    50
    Country:
    Czech Republic
  5. Yardape8000

    Member Yardape8000 GBAtemp Regular

    Joined:
    Feb 26, 2011
    Messages:
    266
    Country:
    United States
    That's the one I use, but I've never been able to install using 249 or 250. Only 236 has always worked. Though I have not tried 245-248, or 251.
     
  6. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    The ios number isn't important. It's the base ios used to create the cios that counts.
    You can install pretty much anything in an ios slot.
    So, if 249 works for you, it doesn't mean it works for everybody.
     
    1 person likes this.
  7. Yardape8000

    Member Yardape8000 GBAtemp Regular

    Joined:
    Feb 26, 2011
    Messages:
    266
    Country:
    United States
    249 is pretty standard at [56], which does not seem to work when installing wads.
    Just like 236 is pretty standard at [36], which does work.
    Of course people are free to muck with the IOS titles, which means you need to know the base, but to fix the OP question, he should try 236 base 36.
     
  8. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    I just explained why it isn't working with 249 or 250. 249 with base [56] wasn't always the standard.
    Why would the wad manager default to a non working ios? Maybe because it used to work with that ios?
    I installed a d2x rev. 7 base 38 in slot 240, and everything works great with it. My harddisk is running at usb 2.0 speeds.

    I am even unsure modmii still installs ios236 as part of a softmod. Which is why I tried to explain the reason cios 249 or 250 don't work.
     
  9. OuahOuah
    OP

    Member OuahOuah GBAtemp Advanced Fan

    Joined:
    Oct 2, 2006
    Messages:
    948
    Location:
    France
    Country:
    France
    Thanks for all your help but... still have -1020 and can't install any VC/WiiWare :(
     
  10. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    -1020 or -1029?
     
  11. OuahOuah
    OP

    Member OuahOuah GBAtemp Advanced Fan

    Joined:
    Oct 2, 2006
    Messages:
    948
    Location:
    France
    Country:
    France
    In the WAD Manager it is -1020
     
  12. AbdallahTerro

    Member AbdallahTerro da KiNG

    Joined:
    Jan 14, 2012
    Messages:
    5,974
    Location:
    Ideas factory :)
    Country:
    Lebanon
    Try installing from usb not sd, sometimes this can help, some SD refuse to work. If this works try another SD card.
     
  13. pBullet

    Member pBullet SHSL Idol

    Joined:
    May 8, 2012
    Messages:
    166
    Location:
    Rhode Island
    Country:
    United States
    Not really enough information so I'll just ask some questions:

    1.) Did you make the wad yourself or did you download it? Some wads are fake, some aren't meant for your region (even if regionfree), and some are injected. Make sure you're using a legitimate wad for your region.

    2.) I don't think any cIOS is needed for the installation of wads because IOS58 does it fine. Have you tried using Multi Mod Manager instead of Wad Manager?
     
  14. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    Wad manager GUI isn't working yet on IOS 58. In Multi Mod Manager, I normally reload to ios 236.
    I think Yawmm can use ios58 with ahbprot to install a wad.

    But I am confused.
    In the first post he says he is having error -1029, and in his last he is saying it's -1020
    He also didn't say what suggestions he tried to fix the issue, and what made it switch from error -1029 to -1020?
     
  15. AntiPhotonz

    Newcomer AntiPhotonz Member

    Joined:
    May 6, 2012
    Messages:
    25
    Country:
    Canada
    I install wads just fine with base 56 but I'm using d2x v9 beta r49
     

Share This Page