Wad manager 1.7 problem!

Discussion in 'Wii - Hacking' started by chick8ed, Feb 26, 2012.

Feb 26, 2012

Wad manager 1.7 problem! by chick8ed at 4:51 PM (7,104 Views / 0 Likes) 14 replies

  1. chick8ed
    OP

    Newcomer chick8ed Member

    Joined:
    Feb 26, 2012
    Messages:
    28
    Location:
    Shecklesville
    Country:
    Canada
    I installed IOS 249 via Wad manager 1.7, and when it asks for NAND emulation, my wii-mote does not respond (Turns off)
    I tried syncing it back up, still nothing. I don't know for sure, but because I couldn't get it on the HBC, I launched
    it through Wii-Xplorer. Does that effect my wiimote? :wacko:
     
  2. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    no its an problem with that wad manager.
    try yawmm (yet another wad manager mod) or Multi mod manager they are newer and have brick protection.
    also tery using ios 236 instead or ios 249 when it asks which ios to use (in MMM you have to choose your ios before chooseing wad manager
     
  3. chick8ed
    OP

    Newcomer chick8ed Member

    Joined:
    Feb 26, 2012
    Messages:
    28
    Location:
    Shecklesville
    Country:
    Canada
    I used YAWMM way before trying WM 1.7, same symptoms, same problem.
     
  4. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    I'm not sure, but I think wad manager 1.7 automatically uses whatever's in your 249 slot (other programs like MMM or dop-mii let you choose which one to use). That may have something to do with it. Try with either MMM or dop-mii...and check the settings in advance to use a different cIOS for installation (I tend to use 236 pretty much exclusively, but most if not all will work).

    Wiixplorer runs dols in the same way as the HBC, so that's most likely not it. Was wad manager called "boot.dol"?


    Finally...erm...just exactly which "IOS249" are you installing? The way you write it, you make it sound like it's the official nintendo-one (it's the only non-custom one). And you certainly don't want to install that, as it's a stub.


    EDIT: damn...ninja'ed.

    PS: what's that with your signature? bannerbomb v2 doesn't have 100% brick chance. You're probably confusing it with one of waninkoko's IOS updater programs (can't quite remember the name).
     
  5. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    did you even read the rest of my post?
     
  6. chick8ed
    OP

    Newcomer chick8ed Member

    Joined:
    Feb 26, 2012
    Messages:
    28
    Location:
    Shecklesville
    Country:
    Canada
    Nah, I followed all instructions on this website. I used YAWMM too.
    I'm too scared to use a different IOS. (I also heard that newer wiimotes shut off there. But I got my wii in 2007)


     
  7. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    why are you scared? reloading to another ios will do nothing but give you the benefits that the ios has. installing an ios below 200 is the onlything you might wanna concider being scared
     
  8. chick8ed
    OP

    Newcomer chick8ed Member

    Joined:
    Feb 26, 2012
    Messages:
    28
    Location:
    Shecklesville
    Country:
    Canada
    No, Bannerbomb v2 only works with 4.0-4.2. I have v4.3u, therefore, it wouldn't work.
     
  9. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    *sigh* This is going to take a while...

    First of all: the IOS or cIOS used isn't going to change. It's just used for running the program (wad manager, YAWMM or whatever other program). If you want to be scared, then be scared of wads. Those are the counterpart of windows executables that could brick your wii if you install the wrong one.

    And I'll ask again: which IOS249 are you installing?


    EDIT: indeed...bannerbomb doesn't work on 4.3. But that doesn't mean it'll brick the thing. It just won't do anything. (bricking=reducing your wii from a working console to a paperweight with a red/green led on it).
     
  10. chick8ed
    OP

    Newcomer chick8ed Member

    Joined:
    Feb 26, 2012
    Messages:
    28
    Location:
    Shecklesville
    Country:
    Canada
    I'm a kinnda noob at hacking. I don't know much about IOS. Thanks for info!
     
  11. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    so.. try it. whenb it ask which ios to use in yawmm say ios 236.
     
  12. chick8ed
    OP

    Newcomer chick8ed Member

    Joined:
    Feb 26, 2012
    Messages:
    28
    Location:
    Shecklesville
    Country:
    Canada
    Okay. I'll try. But I really like wad manager 1.7 for the doom 2 music.
    EDIT:
    Tried, Still didn't work. I read on that guid that I might have to use
    the truncha bug! What do :angry:
     
  13. wiihomebrew

    Newcomer wiihomebrew Member

    Joined:
    Feb 14, 2015
    Messages:
    27
    Country:
    Australia
    someone help please?
     
  14. gcb

    Newcomer gcb Member

    Joined:
    Nov 14, 2010
    Messages:
    42
    Country:
    Brazil
    why that guy that was being helpfull is banned?

    oh well... to start to help you (though i'm a noob too) you must know what you have on cios249 to begin with.

    those numbers does not mean jack! they are like parking spots. you can park whatever. there are a few conventions, that keep changing. i completely HATE when people only mention the cIOS. was/is the source of most of my confusion on the wii scene.

    anyway, first step to anybody help you is to dump a sysinfocheck output on the thread.

    though, i think your case might be the same as the "wad manager controller not working" thread that is sticky somewhere...
     
  15. wiihomebrew

    Newcomer wiihomebrew Member

    Joined:
    Feb 14, 2015
    Messages:
    27
    Country:
    Australia
    CIOS249 installer won't work with my wiimote and i don't have a wii that has sockets for gamecube controllers
     

Share This Page