Gaming vc snes wads fail to load

mrpinkeye

Well-Known Member
OP
Member
Joined
Mar 26, 2011
Messages
713
Trophies
0
XP
382
Country
iv transfered a lot of wads to my SD card. iv tryed several n64, genesis, wiiware and snes wads. the first three types all work but snes wads load black screen and crash the wii. the wiimote just blinks when pressed and i have to do a hard reset to get it back on. does anyone have any ideas whats up!?​
ok, iv read quite a few posts now....looks like the general answer is "use an emulator!" which is kinda annoying as i just copyed loads of wads to my sd card and id asssumed that vc games were optimised for wii and gc controllers :(
 

Fazermint

I like dem vidya gaimes
Member
Joined
Jan 8, 2012
Messages
102
Trophies
0
Age
33
Location
Dodging trolls
XP
278
Country
Norway
Did the SNES wads run before you moved them onto the SD card? If they did, then you're probably missing a cIOS. I remember having to get an extra cIOS to be able to run any wads at all via the SD card... Sadly I don't remember which.

That aside, if everything but the SNES wads work, then emulation is actually a viable option. The Snes9x GX emulator is as good as perfect, so there's no need to worry about performance. You can map the GC controls however you want. Plus, not all great SNES games got a VC port (Yoshi's Island, just to mention one).
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    NinStar @ NinStar: It will actually make it worse