Using Popsloader on ME 2.2?

Discussion in 'PSP - Hacking & Homebrew' started by Traumkampfer, Mar 19, 2015.

  1. Traumkampfer
    OP

    Traumkampfer Member

    Newcomer
    35
    2
    May 11, 2014
    United States
    Trying to figure out how to use Popsloader, but all the tutorials are for the M33 CFW versions, and I'm using ME2.2. All of these tutorials involve adding Popsloader to a folder named "seplugins", but my PSP doesnt have this folder and I cant seem to find where to get all these files x.x

    I have POPsloader and all the versions, just cant figure out how to make it work with my particular CFW
    Any help from other users of ME? :wacko:
     
  2. Acidflare

    Acidflare HomeBrew Beta Tester

    Member
    1,107
    120
    Aug 16, 2013
    Canada
    Nether World
    put it in the plugins folder go to the cfw settings and enable the popsloader plugin
     
  3. Traumkampfer
    OP

    Traumkampfer Member

    Newcomer
    35
    2
    May 11, 2014
    United States
    I dont have a plugins folder at all, oddly enough. Should I just make one in the root folder and it will work after doing what you said?
     
  4. Acidflare

    Acidflare HomeBrew Beta Tester

    Member
    1,107
    120
    Aug 16, 2013
    Canada
    Nether World
    If I remember correctly it involves having a vsh.txt and a plugins folder in the root of the memstick.
    put the .prx files in the plugins folder
    add a line with the "filename.prx" to the vsh.txt
    everything should work after that, that's what the Pro CFW uses, It might be the same
     
  5. Acidflare

    Acidflare HomeBrew Beta Tester

    Member
    1,107
    120
    Aug 16, 2013
    Canada
    Nether World
    sorry wrong line and I guess it is seplugins folder in the root, you probably don't have the .txt files to tell the cfw to find the plugins
    here's the vsh.txt from bright_002 plugin
    ms0:/seplugins/bright3.prx 1

    essentially you tell the cfw to look in "memstick/seplugins/pluginname.prx" the "1" is to tell the CFW the plugin is turned on use 0 to turn it off
     
  6. Traumkampfer
    OP

    Traumkampfer Member

    Newcomer
    35
    2
    May 11, 2014
    United States
    Yeah, it seems like my CFW cant find the plugin stuff, sadly. Up until now ME has worked with every game, but I was just trying to get POPsloader to work for an obscure game.

    Heres hoping perhaps someone who uses ME and has solved it will chime in :P

    Because the only VSH files I have, are under the "translate" section.
     
  7. Acidflare

    Acidflare HomeBrew Beta Tester

    Member
    1,107
    120
    Aug 16, 2013
    Canada
    Nether World
  8. Traumkampfer
    OP

    Traumkampfer Member

    Newcomer
    35
    2
    May 11, 2014
    United States
  9. Acidflare

    Acidflare HomeBrew Beta Tester

    Member
    1,107
    120
    Aug 16, 2013
    Canada
    Nether World
    if that's what your using then you have no POPS support, it's just for running game backups not even homebrew loads I think
    use this if you want plugins, pops, homebrew and psp backups http://wololo.net/downloads/index.php/download/929
    use the C2 version
     
  10. Acidflare

    Acidflare HomeBrew Beta Tester

    Member
    1,107
    120
    Aug 16, 2013
    Canada
    Nether World
    if you are going to switch to PRO CFW C2 I would suggest reverting back to 6.60 OFW then installing it, also if you have a 100x/200x PSP you can install the CustomIPL to load the PRO CFW on boot. When PRO CFW is installed OFW is still there if you don't install the cIPL it boots to OFW and you have to run the cfw every time you boot up. But with the IPL flashed with PRO CFW IPL the OFW isn't accessible anymore.