USB devices not working correctly to install wads

Discussion in 'Wii - Hacking' started by Maverick69, Sep 27, 2008.

  1. Maverick69
    OP

    Newcomer Maverick69 Member

    Joined:
    Aug 28, 2007
    Messages:
    10
    Country:
    Belgium
    Hi,

    I'm trying to install wads on my Wii but I can't get my USB devices to be recognized or working correctly. I don't have a SD Card so I need to use my USB devices. Either with a USB 1.1 CF reader with a 256Mb Kingston CF or with an Advance USB 2.0 HD enclosure, it's the same.

    There is a wad directory at the root of the CF card with 2 wads inside.
    I've tried to format it in FAT16 and in FAT32, still no way to have it to work correctly.

    I use Send Elf to load my homebrews.

    When I use Wad Manager and try to read from USB Mass Storage Device, I get the message :
    Code:
    -Initializing libfat, please wait... OK!
    -Retrieving device contents, please wait...ERROR! (ret = -1)
    If I test my CF Reader in USB mass storage device tester, I get :
    Code:
    found device 0b95-7720
    USBStorage_Open() returned -6
    Found device 0c45-1050
    MaxLUN: 1
    LUN #0
    MountFAT: 1 
    Unable to open the directory
    The message are almost similar with the HD enclosure.

    Edit:
    If you know an alternative for installing wads without SD cards, I'll take it.
     
  2. Ds342

    Newcomer Ds342 Member

    Joined:
    May 4, 2008
    Messages:
    11
    Country:
    United States
    Try wad manager 1.1.
    When I used wad manager 1.21 my USB stick wouldn't work ,but it did work when I used wad manager 1.1.

    Also, I remember reading somewhere that you must have an SD card in your wii's SD slot in order to read a wad from a USB device with the wad manager.

    Also SD cards are pretty cheap nowadays (I frequently see 1 GB SD cards for just 5$ and 2 GB SD cards for just 10$).
     
  3. ciper

    Member ciper GBAtemp Regular

    Joined:
    Jun 6, 2007
    Messages:
    179
    Country:
    United States
    I had a similar issue. Wad Manager 1.21 crashed when scrolling through the list of available files. I had to revert to 1.1

    I tried to post about the problem on the original forum but there was no response.
     
  4. slimpyman

    Member slimpyman GBAtemp Regular

    Joined:
    Aug 13, 2008
    Messages:
    121
    Location:
    Valparaiso, IN
    Country:
    United States
    i had an issue where i didnt hve an sd card and tried countlessly tto install wads without an sd, using and usb. did have usb fat32, tried wad manager 1.1 - 2.1 and wouldnt work. than i got an sd card and still tried installin wads from usb even though on the sd i had a wad folder..... didnt work. its bullshit.
     
  5. Maverick69
    OP

    Newcomer Maverick69 Member

    Joined:
    Aug 28, 2007
    Messages:
    10
    Country:
    Belgium
    After reading others threads, it seems that Waninkoko apps have a problem with USB devices.

    Ds342> Wad manager 1.1 needs a SD card to work, so it's useless for me.

    Edit : Is there a way to install wads by burning an iso or something like this ? (I mean without an SD card)
     
  6. wipy

    Newcomer wipy Member

    Joined:
    Jul 17, 2009
    Messages:
    33
    Country:
    Canada
    have the same problem here. EVERYTHING else is working fine BUT installing wads.
    playing any existing games at now, some of them patched to boot with 222 or 223..
    all usbloaders works great too.... wads are installed fine with any other method than USB.

    i added the NEW required Ios who came with Your Shape, this ios's supposed to be only kind of usb camera driver.
    AND i'm on hermes v4 for ios223 but only v2 for ios222...

    i'm on sysmenu4.1, most of ios's are trucha enable
    i used multicios to merge 37-dip37 as 248, and also merged 223 (as required for guitar hero 5 to work)
     

Share This Page