USB channels stopped working after installing cIOSX_rev19

Discussion in 'Wii - Backup Loaders' started by erolz, May 10, 2010.

  1. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Hi,

    i just installed cIOSX_rev19 with base IOS 37-v3869.wad but now all my USB channels give me an error "can not load game, press home to exit"
    I used Loadstructor to create my channels.
    anyone here got the same problem and/or solution?
    thank you!
     
  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    what cios did u have before?
     
  3. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    rev17
     
  4. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    so go back to that [​IMG] or load 19 with ios 38 as an option
     
  5. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    will Monster Hunter Tri work that way? it works now
     
  6. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    Nope. Monster hunter trii requires a cIOS with 37 base (either rev 19 with that base, or Hermes's cIOS223).

    It's been a long time I used loadstructor (back when rev14 was the latest rev), but...doesn't loadstructor have a way to create a channel based on a certain cIOS? I may be wrong, but perhaps you can simply recreate the channel with your current one.
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I think the issue is the embedded usb loader. cIOSrev18+ use a renamed usb module, if the loader doesn't know that name, it can't load anything with that cIOS.

    ==>Try to update your loadstructor and/or the loader it uses
     
  8. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    I don't think Loadstructor supports rev19
    Look into Crap instead
     
  9. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    it does, someone updated the cloader.dol which can be found near the end of the Loadstructor thread
     
  10. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    can you please post the link to the Loadstructor thread?
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Loadstructor

    no excuses, its the first item on a google search
     

Share This Page