Updating Wiikey doesn't want to work

Discussion in 'Wii - Hacking' started by ArAcHnId, Dec 21, 2007.

  1. ArAcHnId
    OP

    ArAcHnId Member

    Newcomer
    35
    0
    Dec 9, 2007
    Belgium
    hey, sorry to bug everyone but i have a problem when i try to update my wiikey to 1.9g

    i downloaded the bootdisc (1.3) of gbatemp
    http://gbatemp.net/index.php?download=1105

    when i put it in, and click on the gc to begin

    i get this:
    There was an error.
    press on the eject button, remove the gamedisk and turn the system off.
    read the wii manual for more information
    (this was translated from dutch)

    and that's it

    what did i do wrong ?
    there was 1.9b installed on it, do i have to do something else?

    (i tried burning on -r +r, +r with type on -r, also tried different speeds)

    please help [​IMG]
    thank you
     
  2. Akdul

    Akdul GBAtemp Regular

    Member
    135
    115
    Nov 17, 2006
    Mexico
    Mexico City
    Try running it through GCOS. If that doesnt work you will have to use the v1.2 of the config disc. Once you have accessed the config disc menu, turn ON the "Region Override" option to fix the problem.
     
  3. ArAcHnId
    OP

    ArAcHnId Member

    Newcomer
    35
    0
    Dec 9, 2007
    Belgium
    euhm what do you mean by running it through GCOS?

    and with the v1.2 config disk, i don't need region overide as i only use pal games on my europian wii
     
  4. Akdul

    Akdul GBAtemp Regular

    Member
    135
    115
    Nov 17, 2006
    Mexico
    Mexico City
    First you need to create a GCOS disc. Insert it into your wii. Then, when prompted, insert the config disc and then select the bootdlr.dol file. You still need to turn ON the region override option for the v1.3 disc to work.
     
  5. ArAcHnId
    OP

    ArAcHnId Member

    Newcomer
    35
    0
    Dec 9, 2007
    Belgium
    ow ok, how do i create gcos disk?