Updated to DSi 1.4.2- Do I really need to buy a new flashcart?

Discussion in 'NDS - Flashcarts and Accessories' started by Efreeti, Jul 16, 2011.

  1. Efreeti
    OP

    Newcomer Efreeti Newbie

    Joined:
    Jul 16, 2011
    Messages:
    3
    Country:
    Norway
    A couple of months ago I updated the firmware of my brother's DSi, not knowing what might happen... after that his R4i won't start, getting a black screen instead with the message "An error has occurred..."

    I've tried every new R4i and Wood R4 kernel/firmware patch, and it won't accept it. Do I really need to get him a completely new cart?
     
  2. lemmymet

    Banned lemmymet Banned

    Joined:
    Mar 9, 2011
    Messages:
    57
    Location:
    Netherlands
    Country:
    Netherlands
    Wich r4i(give the site!)?
     
  3. Efreeti
    OP

    Newcomer Efreeti Newbie

    Joined:
    Jul 16, 2011
    Messages:
    3
    Country:
    Norway
    It's a www.r4ids.cn-branded R4i, I think it might have been bought at www.r4ds-ds.com
    It might be an R4i Gold, not sure as they don't say.
     
  4. lemmymet

    Banned lemmymet Banned

    Joined:
    Mar 9, 2011
    Messages:
    57
    Location:
    Netherlands
    Country:
    Netherlands
  5. Efreeti
    OP

    Newcomer Efreeti Newbie

    Joined:
    Jul 16, 2011
    Messages:
    3
    Country:
    Norway
    Thanks a lot! I tried something similar before, but the guide was very hard to follow. So was this one, and I don't know what was up with the "broken card"-"good card" deal, but I managed to patch his flashcart using my DS lite and it's working again on his DSi. [​IMG]
     

Share This Page