Updated to 4.3

Discussion in 'Wii - Hacking' started by CheatingSoi, Oct 11, 2010.

  1. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    I just updated my Wii to 4.3 from 4.0. Now everything I use freezes. Wad manager freezes when i try to access my SD. CustomIOS installer freezes when I agree to the terms. Not sure what to do.
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    you have stubs IOS's

    assuming you can run homebrew, install IOS236 and use that IOS to get your cIOS reinstalled.

    use modmii guide or modify any wii guide.
     
  3. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    Well I just installed it but I clicked on the 2nd option and now it said it uninstalled IOS236 and it wont let me reinstall it cuz I'm a pirate. How do I get past this?

    Oh I see where its going. It wants me to put a game in the drive. I tried WiiSports but i dont think it counts that. This sucks I sold all my games a long time ago.
     
  4. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    Does anyone know how to install preloader? It tells me I have IOS36 turcha bug fake signed or something. I have been looking how to restore IOS236 but i keep getting errors.
     
  5. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
  6. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    I don't think the email containing the 42/43mod.zip is active. I'll wait a bit longer but I would imagine it to be instant.
     
  7. CheatingSoi
    OP

    CheatingSoi Graphic Designer

    Member
    1,119
    43
    Apr 4, 2007
    United States
    Wisconsin
    Ok thanks. All is good now except for one bizarre problem. When I go into system settings, my console freezes. It just sits on a black screen. I have tried multiple times. Seems like a strange thing to happen.