Tried to update to Luma 6.1 and now i'm getting an error.

Discussion in '3DS - Homebrew Development and Emulators' started by LoganVirusX, Oct 19, 2016.

  1. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    The pack I downloaded came with a new Luma folder and a boot.3dsx file I ended up copying those over and now when I load up my 3DS to menuhax by holding 'L' I get "An error occurred while loading the payload. Press any key to continue."

    I have no idea on how to solve this issue. Can someone here please help me out?:unsure:
     
  2. Z-Master

    Z-Master Advanced Member

    Newcomer
    1
    Jul 4, 2016
    United States
    Add the arm9loaderhax.bin to the root of your SD card, it should fix the problem. I also had this same error, and adding the arm9loaderhax.bin fixed the problem for me.
     
  3. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    2
    Sep 13, 2009
    United States
    Houston
    This actually worked for me. I really appreciate your help!
     
  4. codychaosx

    codychaosx GBAtemp Advanced Fan

    Member
    5
    Mar 15, 2009
    United States
    Wisconsin
    Thank you so much for this!! I had the same issue. Even after I fixed it I still couldn't use the latest luma for some reason. I assume something to do with firm patches n blah blah. Either way you saved me a ton of time n hassle!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice