Time Hollow

Discussion in 'NDS - Console and Game Discussions' started by Moyie, Sep 4, 2011.

  1. Moyie
    OP

    Moyie Member

    Newcomer
    1
    Sep 4, 2011
    Hi guys. I recently downloaded a Time Hollow rom for my R4 card and had a bit of a play of the game. I'm pretty hooked already, but when I went to save the game I found that it just wasn't happening. After saving it just says 'No save game date' or something to that effect. I've tried downloading and trying out various different roms, but I'm still getting the same issue. I tried looking everywhere on the internet for a solution to this, but I only saw one thread with the same problem and that guy just redownloaded the rom and it worked. Unlucky for me, life ain't that simple.

    Does anyone know a solution for this? Any advice would be greatly appreciated.
     
  2. zygie

    zygie GBAtemp Regular

    Member
    2
    Apr 16, 2009
    Are you using Wood R4? If you are, set the save type to 64K.

    If you don't know how, go to the game icon, press Y, then press Y again.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice