Thinking about upgrading my Acekard (AKAIO 1.8.1) to a DSTwo -

Discussion in 'Supercard' started by dude3991, Nov 24, 2010.

  1. dude3991
    OP

    Newcomer dude3991 Advanced Member

    Joined:
    Oct 16, 2009
    Messages:
    60
    Country:
    United Kingdom
    So, I upgraded from R4 to Acekard last year and have been loving it until some of the newer game releases... My 8GB SDHC Class 4 doesn;t seem to work with some of the newer games for exaample the new game 999, it should work fine with global AP disabled and the individual one enabled but I get the random crashes. I could swap to my normal 2GB SD but I like having the majority of games on a single SD.

    So, is DSTwo effected by the newest AP against SDs? Well, thats what I assume it is.

    Also curious on how well the in-built AP is? Does it play games without patches most of the time?

    How is the OS now? I heard it was a little rough around the edges at the beginning.

    How is GBA emulation? I'm sure I could dig up some classics I want to play like Golden Sun, Pokemon ect.

    How is it all round?

    I was also skimming the DS2 essentials and saw EOS and another firmware. Can someone explain as I'm a little confused.

    So yeah, if you can answer any of these questions that'd be awesome. Thanks. [​IMG]
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Q:So, is DSTwo effected by the newest AP against SDs? Well, thats what I assume it is.
    A: Not too sure what you mean by 'AP against SD' but I've haven't had any problems running any of the newer game that have any type of AP on them (even '999' worked without any 'tweaking')

    Q:Also curious on how well the in-built AP is? Does it play games without patches most of the time?
    A: As mentioned above - I think I have only had to 'tweak' one game to get it to run (I think I had to 'turn off' RTS/RTC feature - but this has been fixed since OS 1.07 IIRC)

    Q:How is the OS now? I heard it was a little rough around the edges at the beginning.
    A:It's really down to what you call 'rough' - yes there were a few bugs in the original OS - but IMHO most have been 'fixed', however some people would like some 'extra features' added to it to improve it (things like plugin ordering or more 'options' to the plugin menu layout) but personally I think it's pretty much stable


    Q:How is GBA emulation? I'm sure I could dig up some classics I want to play like Golden Sun, Pokemon ect.
    A:Can't really answer this - don't really do many GBA/SNES games - but those I've tried have been pretty good (although I THINK Golden sun is one of the more problematic games)
    I have heard that there are still problems with many GBA games (screen corruption/slow downs/ non-running) but I guess it's the same with any type of emulation. There are some tweaks that can improve compatibilty with GBA games (such as the unoffical GBA emulator made by BassAceGold)

    Q:How is it all round?
    A: Well I like it.. I've had several different cards (N5/M3(simply/real)/Acekard2i/DS2) & I would say this has been the best card I've ever had (the Ak2i come a close second - although I DO have problems with it when used in a DSLite) Of course it's still 'not perfect' IMHO - I would like all certain elements 'changed' slightly - but it's still considered one of the best card to have mainly 'cos of the regular support it gets from the supercard team

    Q:I was also skimming the DS2 essentials and saw EOS and another firmware. Can someone explain as I'm a little confused.
    A:If what I think you're talking about is right
    - The 'firmware' is what's used to update the DS2 card to bypass the Nintendo 1.4.1 (& any future) updates that blocked cards
    - the OS is what's is used to run games/homebrew etc & is usually updated more frequent to get more game compatibility

    Hope this helps
     
  3. dude3991
    OP

    Newcomer dude3991 Advanced Member

    Joined:
    Oct 16, 2009
    Messages:
    60
    Country:
    United Kingdom
    Thanks!

    I'm not too sure myself against 'AP against SD' but recently there has been games that only play on certain types os SD cards I believe, Pokemon Black & White being the first example I can think of.

    Everything else seems okay. Bit disapointed by the fact that Golden Sun is a bit dodgy but I can live. It seems like one day it'll be fully playable so it's okay.

    Also good to know how it is regularly supported by the team, and I imagine it will be for the forseeable future. Yeah, so it looks like I'll be buying mine in the morn, granted I don't come across any horror stories.

    Will keep topic open to find other peoples opinion but yeah. Thanks again CannonFoddr!
     
  4. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    FYI - although I'm not really a Pokemon fan but I can tell you that out of curiosity I did try out 'Pocket Monsters Black (J)' - (I believe it an 'unpatched' version as the site I got it from also had a 'patched' version that I could download)....

    That started up & ran without any problems that I could see (although everything was in Japanese - which I can't understand [​IMG] ) - & I used it on the DStwo with a Kingston 8gb SDHC card without needing to do any 'tweaking'
     
  5. RoMee

    Member RoMee ??

    Joined:
    Sep 3, 2010
    Messages:
    2,316
    Location:
    ??
    Country:
    United States
    that's what I thought too, the dstwo played pokemon perfectly
     
  6. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    That's the unofficial SNES emulator by bassacegold, there is no unoffical GBA emulator, at least not yet.
     
  7. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    opps my bad - I must've been thinking of something else @ the time, although I'm sure there was 'something' for the GBA emulator that improved compatibility
     
  8. 2wirends

    Newcomer 2wirends Advanced Member

    Joined:
    Jan 2, 2007
    Messages:
    82
    Country:
    United States
    if you had an R4, couldnt you just use Wood Firmware 1.17?

    It should fix all your AP issues since that seems to be updated pretty frequently.
     
  9. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    I guess it depends on the type of R4 dude3991 has.
    IIRC Wood firmware only supports certain types of R4 cards (not having any type of R4 I don't really know for sure) - also it's possible that dude3991 upgraded to a DSiXL & the R4 doesn't work on it so he brought a newer card that does
     
  10. dude3991
    OP

    Newcomer dude3991 Advanced Member

    Joined:
    Oct 16, 2009
    Messages:
    60
    Country:
    United Kingdom
    I've got a normal DSi and my R4 is long gone unfortunately, so I have my Acekard 2i now.

    Wow, I had such a mission getting Black/White working! The AP bypass in this card has me sold I think, sounds extremely impressive. Will buy in a bit. Thanks for the help guys!
     
  11. stab244

    Member stab244 GBAtemp Advanced Fan

    Joined:
    Jun 1, 2008
    Messages:
    654
    Country:
    United States
    Yeah. I remember when Pokemon B&W was first dumped and I couldn't go on here to see if the DS2 worked with this flawlessly. So I just downloaded the ROM and put it on and it worked perfectly. Gotta really love that.
     
  12. dude3991
    OP

    Newcomer dude3991 Advanced Member

    Joined:
    Oct 16, 2009
    Messages:
    60
    Country:
    United Kingdom
    The deed is done, and it is bought. Can't wait. Should be here in the next few days just in time for Golden Sun: Dark Dawn! [​IMG]
     
  13. Agjsdfd

    Member Agjsdfd My title

    Joined:
    Apr 18, 2007
    Messages:
    1,208
    Location:
    Arctica
    Country:
    Great choice you made there.
    I pretty much own all the top-line flashcarts and I am most satisfied with the DSTwo.
    Having it for a few days and I had no issues WHATSOEVER.
    I have heard complains about the build quality, but I myself must say that the plastic they used feels quite good.
    All in one the TOP cart to have [​IMG]
     
  14. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    There was a GBA emulator update to 1.30 but that actually made things worse (except for a couple of games) because it doesn't work with game_config.txt. Lots of people, including myself, downgraded back to 1.25 because of that.
     
  15. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    I think I know what you're asking...do you mean games that are really sensitive to the speed of your SD card?
     
  16. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    that was an official update by the supercard team
     
  17. hullo8d

    Member hullo8d GBAtemp Advanced Fan

    Joined:
    Apr 17, 2010
    Messages:
    501
    Country:
    United States
    Correct me if I'm wrong, but wasn't there a game_config floating around made to work with the 1.3 update?
     
  18. dude3991
    OP

    Newcomer dude3991 Advanced Member

    Joined:
    Oct 16, 2009
    Messages:
    60
    Country:
    United Kingdom
    Must be. It was like you need a certain type SD card (PNY?) and stuff...

    Got my DSTwo in the post is awesome so far! 999 works fine as do ther games I couldn't get working on my Acekard (Super Robot Wars L), so yay! Getting to grips with it atm... Any tips or homebrew or whatever I should do/get?

    Also, GBA emulator 1.3 or 1.25?
     

Share This Page