TempGBA stuck on loading

Discussion in 'NDS - Emulation and Homebrew' started by Igni, Aug 1, 2016.

  1. Igni
    OP

    Igni Newbie

    Newcomer
    4
    0
    Aug 1, 2016
    Serbia, Republic of
    Hello everyone.
    I have a problem with tempGBA and somehow i couldn't find anything about it on Google, so sorry if this was answered previously.

    I recently bought the DSTwo flashcard and installed the TempGBA on it to finally play some sweet GBA masterpieces.

    But after 4-5 uses the TempGBA stops loading. When the EOS loads and i choose the TempGBA plugin it just stuck in the "Loading" screen with GBA image.
    If I take the DSTwo casrtridge out of the console and the put it back again it might start after like 20-30 tries.

    I have formatted the SD card with SDformatter, my 3DS has 11.0.0-33E firmware, the DSTwo firmware is 1.25 and the EOS is version 1.14.

    Does anyone know what might be the solution for this problem?
    Thanks in advance.
     
    Last edited by Igni, Aug 1, 2016
  2. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    968
    361
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    I think your save is corrupt or your game for corrupted. Also: wrong subforum
     
  3. Igni
    OP

    Igni Newbie

    Newcomer
    4
    0
    Aug 1, 2016
    Serbia, Republic of
    it doesnt stuck when i'm loading the game. It stucks when i try to load tempGBA itself
     
  4. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    968
    361
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Oh. Does the old official gba emulator from the supercard team work? If not than maybe your card is broken.
     
  5. Igni
    OP

    Igni Newbie

    Newcomer
    4
    0
    Aug 1, 2016
    Serbia, Republic of
    yes it works perfectly fine
     
    Last edited by Igni, Aug 2, 2016
  6. Igni
    OP

    Igni Newbie

    Newcomer
    4
    0
    Aug 1, 2016
    Serbia, Republic of
    nobody has encountered this issue?