System upgrade error

Discussion in 'Wii - Hacking' started by Zelgadis87, Nov 6, 2010.

Nov 6, 2010

System upgrade error by Zelgadis87 at 4:17 PM (866 Views / 0 Likes) 7 replies

  1. Zelgadis87
    OP

    Newcomer Zelgadis87 Newbie

    Joined:
    Nov 6, 2010
    Messages:
    4
    Country:
    Italy
    Hello guys,

    Today I tried to upgrade my softmodded Wii to version 4.2E from 4.1E. I'm writing here because, of course, it didn't work that well.. [​IMG]
    I already had HBC, so I installed the IOS236 and was going to update the system menu.
    I downloaded all the wads to install using ModMii (as said by the guide), then went on the Wii, used the supplied wad manager and batch installed every wad. Problem is I received an error on two of them:

    CODE4.2E_Systemmenu_v482.wad - Title (-1036)
    IOS70v16687(IOS70v6687[FS-ES-NP]).wad - Ticket (-2011)

    Final Status - 2 did not complete

    Now, checking on the guide here on GBATemp I discover that I should have installed these two before the others......
    Have not tried to do many things after that, but noticed that the Wii still *seems* to work (aka, I can reach the main menu and load the HBC) but the system menu still says V4.1E.

    Some help would be appreciated.
    Thanks
     
  2. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    You need to install IOS70 first, only after a successful install you should try to install a new system menu.

    Installing System Menu 4.2 without IOS70 will result in a brick.
     
  3. Zelgadis87
    OP

    Newcomer Zelgadis87 Newbie

    Joined:
    Nov 6, 2010
    Messages:
    4
    Country:
    Italy
    Luckily the wad manager knew that .. ^^'
    Problem is I can't install the IOS70 even if I try to install it alone.. the error is the same Ticket (-2011). How can I do it ?
    EDIT: Should I try with a different IOS70 file (maybe it got corrupted, no idea) ?
     
  4. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    Well, are you using Wad Manager 1.7 and using a patched IOS on it (236 or 249)?
     
  5. terminal_illness

    Member terminal_illness Dark Hadou Master

    Joined:
    Aug 29, 2008
    Messages:
    746
    Location:
    Canada! Mah Fukas!
    Country:
    Canada
    lmao...

    use sciifii to upgrade...

    click advanced install turn on upgrade to 4.2 turn on install priiloader, and its your choice for cios 17b (its my fovorite) then click go or start i cant remember wich one it says.

    MAKE SURE YOU HAVE THE LATEST HBC
     
  6. Zelgadis87
    OP

    Newcomer Zelgadis87 Newbie

    Joined:
    Nov 6, 2010
    Messages:
    4
    Country:
    Italy
    I'm using the Wad Manager included in Multi-Mod Manager 13.4, and I used the IOS236 v5 installer just before trying the upgrade.

    EDIT: BAH, re-read what you said more carefully... I installed the IOS236 but didnt check if that was the one being used by the wad manager..... It wasn't...... -_________-"
    Installed IOS70 succesfully, system menu 4.3 up and running.

    Thank you VERY much!
     
  7. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    Right, but is MMM running on IOS236 (you can check it on last line of main menu of MMM)?

    If still not working (and you have wi-fi on your wii) you can go on IOS section of MMM and install IOS70 v6687 (double check the version number) and choose yes on all patches.
     
  8. Zelgadis87
    OP

    Newcomer Zelgadis87 Newbie

    Joined:
    Nov 6, 2010
    Messages:
    4
    Country:
    Italy
    Yeah, went to recheck just that while you were writing, see my edit above. Thanks again man!
     

Share This Page