1. Archtects

    OP Archtects Member
    Newcomer

    Joined:
    Jul 31, 2019
    Messages:
    10
    Country:
    United Kingdom
    I can't even get a factory reset going, this has happened out of no where I've not played on the switch for a few days, I'd left it in the dock with the plug turned off. I went to use it today and unsurprisingly it was completely flat. So I switched the plug on the Dock and let it charge.

    I went to use it and it wouldn't turn on. Turned it on and got a error code after a while 2168-0002.

    I restarted the switch while doing a quick search on the computer and some stuff came up. Eventually the switch turned back on and I set about playing a game.

    Not long after that the game crashed due to an unexpected error. Then a horrible high pitched noise happened and the screen fully spazed out. The switch then blue screened.

    I turned it of and plonked it back in the Dock instantly and it booted up again! Not for long though.

    So I decided to do a full NAND Restore. I managed to do it. But before I got very far into the GPP.

    It did the same strange screen glitch again and froze.

    The switch is back to original clean OS though. But it just won't seem to run. It charges. And it does turn on but it doesn't last long before it crashes again.

    Sometimes I get the error code other times it completely freezes :/

    Any help/ideas I'd rather not bin the switch not had it too long?

    Cheers
     
  2. Budsixz

    Budsixz GBAtemp Fan
    Member

    Joined:
    Oct 27, 2018
    Messages:
    425
    Country:
    India
    So the switch still boots in to ofw no problem but is getting crashed?
     
  3. Archtects

    OP Archtects Member
    Newcomer

    Joined:
    Jul 31, 2019
    Messages:
    10
    Country:
    United Kingdom
    Ofw? (Original firmware)?
    Yes I can also get it to boot into hekate or reinx.
    But it depends how long it is before it crashes and freezes.
    Sometimes I get couple minutes other times it shows switch icon and it freezes.

    I've got rid of all the games on my sd card, and managed to do a full restore so any games stored on the internal storage are gone.
     
  4. Budsixz

    Budsixz GBAtemp Fan
    Member

    Joined:
    Oct 27, 2018
    Messages:
    425
    Country:
    India
    Yes ofw = official fw
    Did you try to boot in without an SD or game cart inserted?
    BTW what's your current fw version
     
  5. teamlocust

    teamlocust GBAtemp Regular
    Member

    Joined:
    Oct 28, 2017
    Messages:
    239
    Country:
    India
    Seems like a GPU problem
     
  6. Archtects

    OP Archtects Member
    Newcomer

    Joined:
    Jul 31, 2019
    Messages:
    10
    Country:
    United Kingdom
    Yes. I tried booting with nothing in the slots.
    Mmm gpu? It's all welds though. Gonna be fun to try fix my self.
     
  7. dekuleon

    dekuleon GBAtemp Advanced Fan
    Member

    Joined:
    Oct 1, 2010
    Messages:
    622
    Country:
    Brazil
    Hey, try with earphones plugged in and see if it still happens.

    Does it also makes a buzzing sound?
     
    Archtects likes this.
  8. minooch_e

    minooch_e Member
    Newcomer

    Joined:
    Apr 28, 2017
    Messages:
    35
    Country:
    United States
    Does sound like a feked GPU, make sure the cooling isn't blocked with dust
     
    Archtects likes this.
  9. Archtects

    OP Archtects Member
    Newcomer

    Joined:
    Jul 31, 2019
    Messages:
    10
    Country:
    United Kingdom
    Buzzing sound isn't every time though. I'll check.

    How'd I do that? A good blow with some compressed air? Or take it apart and give it a good blowing
     
  10. dekuleon

    dekuleon GBAtemp Advanced Fan
    Member

    Joined:
    Oct 1, 2010
    Messages:
    622
    Country:
    Brazil
    Please, do what I told you, I had a similar problem and I fixed.

    Using a headphone plugged in would avoid the error.

    Then, to fix it, you have to open the switch and check a ribbon flat connector that is not well connected. It can go off by itself.

    It fixed buzzing sound and errors that were preventing my switch to work.
     
  11. Archtects

    OP Archtects Member
    Newcomer

    Joined:
    Jul 31, 2019
    Messages:
    10
    Country:
    United Kingdom
    I plugged the headphones in and its not fixed. Thanks for your suggestion.
    I plugged in my headphone. Music played but It still freezes after a while.

    Thanks think it might be a new motherboard job. Or a just a new tablet.

    ... Or completely stuff it and never buy one. Hope emulator catches up.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - freezing, horrible, glitches