Supercard DSTWO for old Nintendo DS games

Discussion in 'Supercard' started by xuerebx, Aug 6, 2016.

  1. xuerebx
    OP

    xuerebx Member

    Newcomer
    36
    3
    Oct 29, 2012
    Malta
    Assuming I have the DSTWO with the latest firmware (1.25) and EOS (1.14), and I purchase the latest New Nintendo 3DS XL, it would presumably have the latest firmware installed (11.0+).

    (a) If it does have the latest version installed, would I not be able to use the DSTWO to play Nintendo DS (not 3DS) games?

    (b) But, on the other hand, if the console comes with an older system menu version installed (9.4.21 being the latest it can be AFAIK according to https://gbatemp.net/threads/the-supercard-dstwo-beginners-guide-how-to-setup-the-dstwo.290190/, and so I can use the DSTWO to play old DS games on the N3DSXL, what would I be missing out by not updating the console to the latest version?

    If it matters I have an NDSL, and I am thinking of purchasing the NN3DSXL. I just have a number of games on the NDSL which I'd like to switch over to the NN3DSXL.

    Thanks a lot. Sorry if this is obvious, I've read a lot on the subject but have no real experience with this stuff.
     
    Last edited by xuerebx, Aug 8, 2016
  2. Raiquazzza

    Raiquazzza Advanced Member

    Newcomer
    52
    5
    Jan 13, 2009
    Vilnius
    I am using the NN3DSXL with the latest firmware and DSTWO runs just fine=3
     
    Plasmastar510 likes this.
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,893
    5,042
    Mar 17, 2010
    Norway
    Alola
    The DSTWO hasn't needed to be updated since around 8.0, so the reason you don't find anything specifically about 11.0 is because Nintendo stopped trying to block DS flashcarts completely a while ago. Any DS cart that worked in 8.x still works.
     
  4. Plasmastar510

    Plasmastar510 GBAtemp Regular

    Member
    102
    27
    Dec 10, 2013
    United States
    Same here, love my DSTwo. Except on rare occasion where the cart doesn't get recognized, and I wind up having to reinsert the cart and/or rebooting the unit. O.O
     
  5. Raiquazzza

    Raiquazzza Advanced Member

    Newcomer
    52
    5
    Jan 13, 2009
    Vilnius
    same here=3
     
    Plasmastar510 likes this.
  6. KungFuJoe

    KungFuJoe Member

    Newcomer
    10
    0
    Aug 3, 2016
    United States
    I have a newly hacked N3ds (a9l+luma) on 11.0.33 and I'm unable to see my DSTWO (1.25) card. No icon shows up. I know the cart slot works because I have a sky3ds that works just fine (used it for the ninjhax).

    The DSTWO also works on an o3ds (same a9l+luma+11.0.33) just fine.

    Any ideas? I was told that you can check your current fw by trying to update it again and it will tell you what you're on and what you're trying to flash to. According to that, I'm on 1.25.

    One odd thing though...I can't seem to update my EOS to 1.14. I copied all the relevant files over to the _dstwo folder but when I go into Help, it still says 1.11.

    Also wanted to mention that I did the 1.25 upgrade from the already hacked o3ds.

    EDIT: Nevermind...for some reason it's now working in my n3ds. Have no idea why...but not complaining. :)
     
    Last edited by KungFuJoe, Aug 10, 2016
  7. HaloEliteLegend

    HaloEliteLegend ~Apprentice Game Designer~

    Member
    812
    841
    Oct 17, 2015
    United States
    Seattle, WA
    Any idea where I could possibly find a standard DSTWO? I bought a DSONEi a long time ago, but that no longer works on 3DS. I don't want a DSTWO+, because I don't need its 3DS games capability, and it's more expensive as a result. Thing is, I don't think they produce normal DSTWO cards anymore.
     
  8. KungFuJoe

    KungFuJoe Member

    Newcomer
    10
    0
    Aug 3, 2016
    United States
    What do you want it for? To play DS/GBA/SNES games on a non modded 3ds? You might be able to find one somewhere...I believe I still saw them when I was hunting for an R4. Though they were around 30 bucks.

    If you have a modded 3DS, then just get the R4i gold or something simple that only plays DS games. Don't really need the emulator portion of the DSTWO since you can play those games using VC and blargSNES (if you have an o3ds). The DSTWO costs a bit more because of the CPU built into it for running the emulators.
     
  9. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    945
    1,280
    Jul 30, 2015
    United States
    If the DSONEi ever worked on your 3ds, you can use read this thread to figure out how to unblock the card and have it work again. If it never worked though, it won't do anything for you.
     
  10. xuerebx
    OP

    xuerebx Member

    Newcomer
    36
    3
    Oct 29, 2012
    Malta
    Thanks for all your replies.

    Great news! So I'm assuming the DSTWO is on the latest version (firmware 1.25, EOS 1.14 + patch) and you just inserted it into your unmodded NN3DSXL and it works fine?

    I never tested it on a 3DS so I wouldn't know. I've only used the DSTWO on my DSL and the last time I updated the DSTWO was on November 2012 so I'm not sure what version my DSTWO EOS is, but I think it's 1.11? In any case, hoping the DSTWO will work on my new NN3DSXL!
     
  11. xuerebx
    OP

    xuerebx Member

    Newcomer
    36
    3
    Oct 29, 2012
    Malta
    A little help guys.

    I formatted a new SD card, placed the _DSTWO EOS 1.14 file from the stickied topic in the root of the SD card, and the 1.25 firmware in the root of the SD card as well.

    When I turned on the DSL the DSTWO flaschart updated to 1.25 successfully (I say successfully as there were no errors, I can still play my games, and if I recopy the firmware in the SD card and launch the DSTWO, the update asks me to go from 1.25 to 1.25, which means I have the latest version).

    However, if whilst in the DSTWO menu, I go to options > help, at the bottom it says DSTWOMENU 1.11. Why is it 1.11 and not 1.14? Picture below.

    [​IMG]

    Shouldn't that read 1.14? I also deleted the DSTWO folder and recopied the 1.14 EOS again before taking this screenshot.
     
  12. xuerebx
    OP

    xuerebx Member

    Newcomer
    36
    3
    Oct 29, 2012
    Malta
    Basically I have the same issue as you. I know I'm on 1.25 because I get an update prompt "v1.25 to v1.25", which means I am on the latest version. And the EOS is still on 1.11 instead of 1.14. Is yours the same way now or did it suddenly change to 1.14? I'm trying to set everything up before my NN3DSXL arrives.
     
  13. xuerebx
    OP

    xuerebx Member

    Newcomer
    36
    3
    Oct 29, 2012
    Malta
    Unfortunately the DSTWO does not work with my New Nintendo 3DSXL. Version was 9 point something. Seeing as how it didn't work even though it was updated to EOS v1.14 and firmware v1.25 I decided to update my console. Still doesn't work of course.

    I get the Alex Rider Stormbreaker THQ icon, I press on it and the 3DS turns into a black screen with the error message that "An error has happened", and asks me to shut down and restart the console. Still works on my DS Lite though.