Super Mario Galaxy #001 ERROR

Discussion in 'Wii - Hacking' started by chr_mar, Feb 11, 2008.

  1. chr_mar
    OP

    chr_mar Banned

    Banned
    7
    0
    Feb 8, 2008
    Canada
    Just made a backup of my super mario galaxy disc and my wii recognizes the game but when I push start I get ERROR #001
    anybody now what the problem is and how to make it work? Thanks
     
  2. aligborat69

    aligborat69 GBAtemp Fan

    Member
    498
    0
    Nov 15, 2006
    Your Wiikey needs updating to Firmware 1.9G.
     
  3. superrob

    superrob H4X H4X H4X!

    Member
    2,465
    3
    Apr 4, 2007
    GBATemp factory.
    Who says he got a WiiKey?

    What kind of chip do you have`?
     
  4. aligborat69

    aligborat69 GBAtemp Fan

    Member
    498
    0
    Nov 15, 2006
    Cos Wiikey is the most likely chip, most people have it and if he bought the Wii pre-installed, then would be WiiKey.

    If not, get the latest firmware for your chip :-)
     
  5. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    Update the chip. Almost all modchips have fixes for the new SMG protection.
     
  6. chr_mar
    OP

    chr_mar Banned

    Banned
    7
    0
    Feb 8, 2008
    Canada
    I got three CDs with my wii after modding (Wiikey)

    1.2
    1.2x
    1.9g

    First I put in 1.2x then 1.2 did the setup, Region free ON, 3x dvdR speed
    Then I put in the 1.9g did the firmware update

    I tried SMG on a dvd-r didnt work got #001 error, then I tried drd+r DL and I still get the #001 error.

    Any ideas whats going on.
     
  7. chr_mar
    OP

    chr_mar Banned

    Banned
    7
    0
    Feb 8, 2008
    Canada
    Any one ahve any ideas? update 1.3 is something ive heard about would that make a difference?
     
  8. chr_mar
    OP

    chr_mar Banned

    Banned
    7
    0
    Feb 8, 2008
    Canada
    Never mind it was 1.9b that I had put on so I just got 1.9g and mario is a go
     
  9. mellie

    mellie Newbie

    Newcomer
    2
    0
    Feb 16, 2008
    Hi all, I have read alot of topics on here, they all seem to start with good advice and then go off track to something completely different. So please forgive me if my questions I need to ask are already somewhere out there but I just cant find them, any links to them or advive is extremely welcome.
    First off, I have burnt the mario galaxy disc, it wouldn't play with the brickblocker patch so according to a post on a different site that said I could update a pal game with a pal wii, I did just that and now I get the 001 error, some posts reccomend to use dl media and some say its because my wiikey needs updating. Please can anyone tell me how I find what version my wiikey is, and give me a link to somewhere that I can get the file to update it if I need to. mellie
     
  10. Monkey01

    Monkey01 GBAtemp Advanced Fan

    Member
    586
    0
    Aug 27, 2006
    Netherlands
    The Netherlands
    DL media is bullshit, only SSBB wants Dual Layer to be completely playable.
    The update can be found here, info on how to install can be found here.
     
  11. mellie

    mellie Newbie

    Newcomer
    2
    0
    Feb 16, 2008
    wow monkey 01, talk about a fast response. That is exactly what I needed. Thankyou so much for the links.