Stumped with a DOPMii step in the Complete SoftMod Guide....

Discussion in 'Wii - Hacking' started by rayida, Apr 19, 2010.

  1. rayida
    OP

    Newcomer rayida Newbie

    Joined:
    Apr 19, 2010
    Messages:
    7
    Country:
    United States
    ...and I shouldn't be because this is my second one I've used the guide for.

    I have a older wii that is updated officially to 4.2. I have got the HBC installed, but I'm having an issue with the instructions on the Complete Softmod guide, specifically when it comes to reinstalling the trucha bug. The guide says the following:

    However, I'm stuck at the bolded bit. There is no option to uninstall IOS202. I've had a look and I can unistall 222,223,249 and 250. The other thing I've noticed is there is a note that all of the ones I can unistall are "Stub IOS's". This wording does not appear on 202. Does anyone have any suggestions how to proceed?

    Thanks

    (EDITED TO ADD): Because 202 is not showing up as a Stub IOS can I just ignore it, given that this section is called "Removing Stub IOSs"?
     
  2. Chris_Skylock

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    i think it's already been removed. i got a similar problem as yours regarding removal of stubbed ios and turns out i already removed them.
     
  3. rayida
    OP

    Newcomer rayida Newbie

    Joined:
    Apr 19, 2010
    Messages:
    7
    Country:
    United States
    Thanks Chris - I did do a search on the forum for IOS202 but got no results. Plowing ahead with next steps.
     
  4. amazinggeek

    Newcomer amazinggeek Newbie

    Joined:
    Apr 14, 2010
    Messages:
    2
    Country:
    United States
    Upgrading to 4.2 doesn't install a stubbed IOS202.

    222, 223, 249, 250, 254 on the other hand should be deleted, but only if you haven't reinstalled them as cIOS.

    Lee
     
  5. rayida
    OP

    Newcomer rayida Newbie

    Joined:
    Apr 19, 2010
    Messages:
    7
    Country:
    United States
    Again, Thanks Lee. Think I'm going to have to call it a night. The next step isn't exactly matching with what I'm getting. On the CSM, the table says not to install the following:

    but for me they don't even appear in the "COPY TO SD" directory to move them outside of the wad folder. Nor do I get the option to "Load IOS from SD card" after installing all the WADs.
     

Share This Page