¡¿SSBB won't work on my wiikey 2 v 1.2?!

Discussion in 'Wii - Hacking' started by Ninjadude, Dec 12, 2009.

  1. Ninjadude
    OP

    Ninjadude Member

    Newcomer
    1
    Dec 12, 2009
    United States
    I have a Wii modded with wiikey 2 v 1.2 Asgard Code on latest firmware 4.3u I believe, and I can't get SSBB to work. Ever since I got my Wii modded (on 3.3U) SSBB had never worked for me. I have burnt 2 DL copies and countless DVD5 copies, and I can never even get it to start up! I thought Wiikey 2 was supposed to be 100% compatible with SSBB?
    Please can anybody help me?
    I can run Mario Kart, Super Mario Galaxy, and any other game I've tried flawlessly.
    I REALLY cannot stress how bad this sucks, and how badly I want to fix this.
    I've been trying for over 8 months to fix it, but I am clueless.

    ANY help is appreciated, thanks [=
     
  2. Krestent

    Krestent What to post?

    Member
    3
    Mar 31, 2009
    United States
    What happens?
     
  3. Ninjadude
    OP

    Ninjadude Member

    Newcomer
    1
    Dec 12, 2009
    United States
    I get an error screen, depending on when I put in the disc, or what disc I put in, "Files are corrupt" "cannot read disc" or "error, eject disc"
    typical errors, you know?
    Do you know anything I can do? I'm desperate.
     
  4. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    2
    Jul 22, 2009
    United States
    In front of computer...
    Then try getting DVD9
     
  5. supagusti

    supagusti GBAtemp Regular

    Member
    1
    Feb 2, 2008
    Australia
    If you'd have put the energy u used in "trying to get a priate copy to work" in some legal work you'd now have enough money to buy 100 SSBB originals [​IMG]
    BTW: My pirated copy of SSBB (DVD9 on Wiikey and Wiikey2) works from the 1st day on ;-)
    Maybe you should consider redownloading a valid rip or buy an original....
     
  6. Ninjadude
    OP

    Ninjadude Member

    Newcomer
    1
    Dec 12, 2009
    United States
    I've burned 2 DVD9 copies and they do not work, and also, I had an original, but it doesn't work anymore...
    Any ideas?
     
  7. 0M39A

    0M39A GBAtemp Fan

    Member
    1
    Apr 24, 2009
    play it via softmod instead.
     
  8. davidsl_128

    davidsl_128 GBAtemp Brightsider

    Member
    1
    Aug 19, 2008
    Colombia
    Try loading it through a USB loader... my Wii drive broke so it wouldn't real my original SSBB, so I changed to USB and it worked great [​IMG] (though I don't have a modchip)
     
  9. Ninjadude
    OP

    Ninjadude Member

    Newcomer
    1
    Dec 12, 2009
    United States
    Could a dirty lens be the problem?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice