[Solved] Can't Re-Install the Homebrew Channel After Deleting It

Discussion in 'Wii U - Hacking & Backup Loaders' started by BJyrden, Jan 17, 2015.

  1. BJyrden
    OP

    BJyrden Newbie

    Newcomer
    2
    2
    Jan 17, 2015
    Bosnia and Herzegovina
    I recently installed homebrew using Indiana Pwns on my Wii U. I installed some vWii cIOS patches to use USB Loader GX. It worked fine, but then I deleted the homebrew channel because there was two of them, but one was a forwarder. Now the loader's gone.

    I tried installing the HackMii installer, but it said this error message in my log file:

    HackMii v1.2 installer starting up
    PVR = 00087200
    running under IOS 58 rev 0x1920
    81 titles are installed
    Found IOS 251: revision: 0x5212*
    Found IOS 250: revision: 0x5212*
    Found IOS 249: revision: 0x5212*
    Found IOS 9: revision: 0x50a.
    Found IOS 62: revision: 0x1b1e.
    Found IOS 59: revision: 0x2421.
    Found IOS 58: revision: 0x1920.
    Found IOS 57: revision: 0x181f.
    Found IOS 56: revision: 0x171e.
    Found IOS 55: revision: 0x171f.
    Found IOS 53: revision: 0x171f.
    Found IOS 48: revision: 0x111c.
    Found IOS 46: revision: 0xf17.
    Found IOS 45: revision: 0xf17.
    Found IOS 43: revision: 0xf17.
    Found IOS 41: revision: 0xf17.
    Found IOS 38: revision: 0x111c.
    Found IOS 37: revision: 0x171f.
    Found IOS 36: revision: 0xf18.
    Found IOS 35: revision: 0xf18.
    Found IOS 34: revision: 0xf18.
    Found IOS 33: revision: 0xf18.
    Found IOS 31: revision: 0xf18.
    Found IOS 28: revision: 0x80f.
    Found IOS 22: revision: 0x60e.
    Found IOS 21: revision: 0x50f.
    Found IOS 17: revision: 0x508.
    Found IOS 15: revision: 0x508.
    Found IOS 14: revision: 0x508.
    Found IOS 13: revision: 0x508.
    Found IOS 12: revision: 0x30e.
    Found IOS 2: revision: 0x261.
    Found IOS 80: revision: 0x1c20.
    launching IOS 58 for the installer...

    IOS launched...

    IOS versions: Installer: 58, HBC: 0
    starting preparations

    device id: NG2427a010
    something weird happened (ffffffff)
    This IOS can not be trusted (2147483652).
    preparations done!

    This installer can NOT continue!

    There is no usable or vulnerable IOS installed on this Wii.
    Please note that we will not use fakesigned IOSes due to
    security reasons. Only unpatched versions will be used!

    Read the FAQ at: http://hbc.hackmii.com/faq/
    Look for an updated version at: http://bootmii.org​

    If this is already the latest version... well, suck it.​

    I tried using a converter to convert a .dol file to a .elf to load it off of Indiana Pwns. But sadly that converter was for GameCube homebrew. Any suggestions?
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,096
    5,168
    Mar 17, 2010
    Norway
    Alola
    Seems like you have a patched IOS58 installed. You'll have to get a vWii version of an IOS58 was somewhere and install it with a wad manager that works in vWii. I think there was a YAWMM mod that will work on vWii.
     
  3. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    Warning: Spoilers inside!


    Check this thread to see if it applies to your situation
    http://gbatemp.net/threads/lost-my-wii-u-vwii-softmod-deleted-homebrew-channel.378468/
     
  4. BJyrden
    OP

    BJyrden Newbie

    Newcomer
    2
    2
    Jan 17, 2015
    Bosnia and Herzegovina
    Thanks, I deleted the Homebrew channel's save data and it worked! :D
     
    MegaSuperab2 and Bug_Checker_ like this.
  5. TheBroGamer7100

    TheBroGamer7100 Newbie

    Newcomer
    2
    0
    Dec 11, 2016
    Canada
    So you just deleted the save right? Did you have any errors and do you have to reinstall cios's again? Please reply Cause I accidentally deleted the Homebrew channel today and I don't want to run into your problem