So I updated from HBC beta 8 to HBC beta 9 and no applications will wo

Discussion in 'Wii - Hacking' started by taboo, Nov 21, 2008.

  1. taboo
    OP

    Newcomer taboo Member

    Joined:
    Jun 22, 2007
    Messages:
    10
    Country:
    United States
    Yeah, I might be a bit hasty in such a claim, but that seems to be the case, as any application that came with the Homebrew Channel beta 8 now returns the error "This is not a valid Wii application"

    Sorry to be blunt about it, but is there anyway out of this mess?
     
  2. thomas83lin0LD

    Newcomer thomas83lin0LD Member

    Joined:
    May 25, 2008
    Messages:
    22
    Country:
    United States
    Yes find the Program Elf to Dol Converter and change your programs Elf file to Dol to get it working Or find a updated Version of the App your Using, and if all else fails just downgrade back to HBC8
     
  3. junk_man32

    Banned junk_man32 Banned

    Joined:
    Jun 20, 2008
    Messages:
    176
    Country:
    United States
    Admin is gay bitch
     
  4. taboo
    OP

    Newcomer taboo Member

    Joined:
    Jun 22, 2007
    Messages:
    10
    Country:
    United States
    Thanks, I suppose I'll just downgrade back to HBC 8 then. I wonder why Elf support seems to have been removed in the first place.
     

Share This Page