Hacking So I accidentally updated to switch 9.0.0 cfw on

Mush999

Active Member
OP
Newcomer
Joined
Feb 17, 2018
Messages
36
Trophies
0
Age
38
XP
196
Country
United States
As the title says, I updated my switch by accident, and now whenever I try to boot into cfw, it crashes. I have the latest atmosphere update, one that supports switch 9.0.0, I did have a custom theme on, and that’s about it. Whenever I would boot in, it would show everything is working, and after that nintendo switch logo, Bam! Error code. Any help is appreciated.
 

Mush999

Active Member
OP
Newcomer
Joined
Feb 17, 2018
Messages
36
Trophies
0
Age
38
XP
196
Country
United States

Attachments

  • image.jpg
    image.jpg
    1.2 MB · Views: 345

Demonic452

New Member
Newbie
Joined
Sep 23, 2019
Messages
3
Trophies
0
Age
27
XP
43
Country
United States
Follow this youtube video and you will be good to go. I had the same issue with the 8.0 update and had to go back to 7.1 at one point so I found this video and it worked perfectly.

 

BaamAlex

UDE GA NARU ZE!
Member
Joined
Jul 23, 2018
Messages
6,113
Trophies
1
Age
29
Location
Lampukistan
Website
hmpg.net
XP
6,274
Country
Germany
Follow this youtube video and you will be good to go. I had the same issue with the 8.0 update and had to go back to 7.1 at one point so I found this video and it worked perfectly.


NO! Don't do this! Never follow videoguides. And btw, this has nothing to do with his problem.

I did, still not working.
Delete the 0100000000001000 folder in /atmosphere/titles/. This should solve your problem.

--------------------- MERGED ---------------------------

Delete the custom theme from SD card.
And then? This doesn't solve the problem.
 

Demonic452

New Member
Newbie
Joined
Sep 23, 2019
Messages
3
Trophies
0
Age
27
XP
43
Country
United States
Well he obviously needs to go back to his previous firmware so I don't understand why this wouldn't work. I did this and it worked again.
 

gamemasteru03

Nintendo nerd
Member
Joined
Sep 18, 2016
Messages
1,219
Trophies
0
XP
2,378
Country
United States
Well he obviously needs to go back to his previous firmware so I don't understand why this wouldn't work. I did this and it worked again.
He does not need to go back. Going back will only cause more problems. All he needs to do is delete his custom theme and then reinstall it using the new 9.0 custom theme installer. To do that do this.

1) Delete the atmosphere / titles / 0100000000001000 folder.

If you wish to reinstall your theme as well then do this:

1) Grab the new custom theme installer from here and place it on the root of your sd card.

2) Boot it up and use it to reinstall your theme files that are in .nxtheme format.
 
Last edited by gamemasteru03,

BaamAlex

UDE GA NARU ZE!
Member
Joined
Jul 23, 2018
Messages
6,113
Trophies
1
Age
29
Location
Lampukistan
Website
hmpg.net
XP
6,274
Country
Germany
1) Delete the atmosphere / titles folder on your sd card.
2) Download the latest atmosphere here or kosmos and place it on the root of your sd card.
3) Grab the new custom theme installer from here and place it on the root of your sd card.
4) Boot it up and use it to reinstall your theme files that are in .nxtheme format.
Why so complicated? He doesn't need to reinstall the whole cfw stuff. It is just one folder which must be deleted.
 

Mush999

Active Member
OP
Newcomer
Joined
Feb 17, 2018
Messages
36
Trophies
0
Age
38
XP
196
Country
United States
And how? There are maybe users here with the same problem.
I just deleted the atmosphere folder, the sept folder, and the switch folder, reinstalled them, and everything was good! The only thing is instead of using the album thingy on the home screen, you have to hold r while entering into any game/app. Probably not the best was to do it, but it worked for me
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Xdqwerty @ Xdqwerty: https://www.youtube.com/watch?v=1fvb1OnyL7A&t=148s