Hacking Small problem with friends list and online services

ZekPower01

Well-Known Member
OP
Newcomer
Joined
Jan 2, 2017
Messages
66
Trophies
0
Age
21
Location
NE Italy
XP
93
Country
Italy
I'm on 11.2.0, on cfw, and Luma 8.1.1, and it won't let me access my friends list because it's saying that it requires a system update (error 002-0119). If I update I'll probably lose cfw and luma, and I need those. Soo... What is it that I can do to go online?
 

DJPlace

the hater of something i can't recall.
Member
Joined
Apr 16, 2008
Messages
5,569
Trophies
2
XP
3,348
Country
United States
i think it's safe to update... i don't know what the latest luma is but if you on it your fine.
 
D

Deleted User

Guest
I'm on 11.2.0, on cfw, and Luma 8.1.1, and it won't let me access my friends list because it's saying that it requires a system update (error 002-0119). If I update I'll probably lose cfw and luma, and I need those. Soo... What is it that I can do to go online?
You should be fine on updating if you are using luma.Its gateway cards that you can't update with since they don't have NAND protection.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: He broke all kinds of records