Tutorial Simple Guide to Downgrading your 3DS

Have you been able to successfully downgrade your 3DS/2DS?


  • Total voters
    1,054

simalexander3009

Active Member
Newcomer
Joined
Sep 25, 2007
Messages
37
Trophies
0
XP
605
Country
United States
I tried updating using the sysUpdater. I was trying to update from 10.3.0-28U to 11.6.0-39U It manages to install cias just fine but afterwards I get the error message failed to mount CTRNAND and it says something but using an external one and it says press any button to shutdown. I want to know why this is happening. I have used the sysUpdater before and haven't come across this problem before. So could someone please tell how to fix it without telling me to restore my NAND? I just want to know how to update using sysUpdater without getting this error.
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,057
Country
Australia
I tried updating using the sysUpdater. I was trying to update from 10.3.0-28U to 11.6.0-39U It manages to install cias just fine but afterwards I get the error message failed to mount CTRNAND and it says something but using an external one and it says press any button to shutdown. I want to know why this is happening. I have used the sysUpdater before and haven't come across this problem before. So could someone please tell how to fix it without telling me to restore my NAND? I just want to know how to update using sysUpdater without getting this error.
Why are you using sysupdater? It is outdated. You can use a CTR transfer to 11.5 if you don't want to update to the latest, but there's not any reason to not update to the latest firmware.

Hold Select on boot. What version Luma does it say you have? It is probably an old one.
After each of these, if the guide doesn't tell you to update already, you should update to the latest firmware using the internet, not sysupdater, which is risky.
 

simalexander3009

Active Member
Newcomer
Joined
Sep 25, 2007
Messages
37
Trophies
0
XP
605
Country
United States
I was using it because I didn't want to update to the latest update that's why and when I updated to 11.7 I managed to downgrade back to 11.6 using it. so that's why I was confused when this happened. I am using Luma 9.1. So can you at least tell me why this happened please thank you.
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,057
Country
Australia
I was using it because I didn't want to update to the latest update that's why and when I updated to 11.7 I managed to downgrade back to 11.6 using it. so that's why I was confused when this happened. I am using Luma 9.1. So can you at least tell me why this happened please thank you.
Why don't you want to update to the latest version? There's no advantage to being on 11.7 or 11.6. I don't know why it happened, sysupdater hasn't been recommended for years, so I am not sure what sorts of things can go wrong with it.

To fix your actual problem, if it isn't caused by being on an old Luma, and you don't want to restore a backup (or you don't have one), try doing a CTR transfer https://www.3ds.guide/ctrtransfer
 

WeedZ

Possibly an Enlightened Being
Global Moderator
Joined
Jan 13, 2015
Messages
3,735
Trophies
1
Location
The State of Denial
Website
gbatemp.net
XP
4,919
Country
United States
Why don't you want to update to the latest version? There's no advantage to being on 11.7 or 11.6. I don't know why it happened, sysupdater hasn't been recommended for years, so I am not sure what sorts of things can go wrong with it.

To fix your actual problem, if it isn't caused by being on an old Luma, and you don't want to restore a backup (or you don't have one), try doing a CTR transfer https://www.3ds.guide/ctrtransfer
11.8 adds ticket checks for eshop downloads. Using freeshop and the like on latest firm will get you banned.
 

Ryccardo

watching Thames TV from London
Member
Joined
Feb 13, 2015
Messages
7,406
Trophies
0
Age
26
Location
Imola
XP
6,345
Country
Italy
sysupdater hasn't been recommended for years, so I am not sure what sorts of things can go wrong with it.
It still works fine, it's just a bulk cia installer (not significantly different than DevMenu's or FBI's)

Using freeshop and the like on latest firm will get you banned.
"Will" is a strong word (especially when applied to wild speculation - not even supported by factual information), especially when the real problem with most unofficial downloaders is actually that they are physically unable to send a ticket...
 

Ryccardo

watching Thames TV from London
Member
Joined
Feb 13, 2015
Messages
7,406
Trophies
0
Age
26
Location
Imola
XP
6,345
Country
Italy
Then what is all the 11.8 buzz about?
The 11.8 OS (therefore, not software that does the actual download itself, = all homebrew as of today except Freeshop's spotpass background downloads) does indeed send the ticket to Nintendo; the reason is that it's used as a password to unlock the download (the ticket is signature verified server-side)

Some disinformed and/or clickbaity people somehow extrapolated a ban risk from the above facts, despite no console ID being sent in the download attempt (there may be one in the ticket, but pirate tickets [and legitimate preinstalled software] have all zeros [= usable on any console] in the first places)
 

The Catboy

GBATemp's Official Imp™: Best Imp
Member
Joined
Sep 13, 2009
Messages
25,291
Trophies
3
Age
30
Location
In front of my Switch
XP
26,945
Country
Antarctica
I feel like it's worth mentioning that downgrading will not making a system any safer nor will it revert the server side changes done by Nintendo. It's also worth noting that with Nintendo inducing the server side changes, the security measures added in 11.8 will soon be completely redundant.
 
  • Like
Reactions: WeedZ
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://www.kshb.com/news/local-news/local-brewery-nonprofit-team-up-for-mental-health-awareness...