Silence on the Wii ??

Discussion in 'Wii - Hardware, Devices and Utilities' started by Romnerd, Jan 1, 2011.

Jan 1, 2011

Silence on the Wii ?? by Romnerd at 1:07 PM (693 Views / 0 Likes) 3 replies

  1. Romnerd
    OP

    Member Romnerd Advanced Member

    Joined:
    Apr 28, 2003
    Messages:
    87
    Country:
    United Kingdom
    Hi all,
    Wii has lost its sound !
    The remotes are fine and sound comes out of them.
    Have re-seated the component cables, replaced them with a Scart, still no sound !
    All other devices on the TV are fine.
    The Wii works fine otherwise, but in silence !!!
    Anyone have any ideas..........
    Can you reccommend a good repairers in the UK,(south east England)
    Thank you
     
  2. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    if you are lucky maybe issue in the cable
     
  3. Romnerd
    OP

    Member Romnerd Advanced Member

    Joined:
    Apr 28, 2003
    Messages:
    87
    Country:
    United Kingdom
    Swapped the cable from component to Scart. Still no sound
    [​IMG]
     
  4. Trollology

    Banned Trollology Banned

    Joined:
    Nov 25, 2010
    Messages:
    215
    Location:
    Ontario
    Country:
    Canada
    Maybe someone fiddled with the remote and changed the audio settings of your TV?
    I mean we really can't conclude anything since it's very unclear where the problem is.
    Have you tried a different TV?
     

Share This Page