Should the dldi file be replaced?

Discussion in 'Acekard' started by Eclipse42, Aug 14, 2010.

  1. Eclipse42
    OP

    Eclipse42 Member

    Newcomer
    2
    Aug 1, 2010
    United States
    Some people have recommended replacing the AKAIO ak2_sd.dldi file with the one from the official software, for homebrew compatibility reasons. Is this still relevant advice, or will the regular AKAIO dldi suffice?

    This is pretty much a preventative maintenance issue. I just don't want to run into any problems down the road.

    I'm running AKAIO 1.7.1 on a DS Lite with an Acekard 2.1, by the way.
     
  2. penthaler

    penthaler GBAtemp Fan

    Member
    1
    Oct 28, 2009
    mystique
    I think that there could be only two solutions.
    1. it will not work
    2. it will work

    So you can test it. I dont see any reason to destroy your AK or so.
    Just one thing -> rename official dldi to fit the akaio dldi name.

    btw. dont forget to back up your nonchanged dldi file.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice