should i update?

Discussion in 'Wii - Hacking' started by skylinelks, Jul 27, 2008.

  1. skylinelks
    OP

    skylinelks Member

    Newcomer
    12
    0
    Jul 19, 2008
    United States
    I have a version 3.1U wii
    Some of the games like We ski, mario need to be updated before playing it.
    but i can play wii fit.
    What should I do ??
    should I connect to the internet and uptdated it or use the disc of the game to update it?
    I am using D2pro9 v1.3, do i need to update it to v1.5?
    Thanks!
     
  2. Sir-Fritz

    Sir-Fritz GBAtemp Maniac

    Member
    1,336
    8
    May 4, 2008
    Brisbane, Australia
    I'm pretty sure no game updates to 3.3 and thats the only "dangerous" one really.
     
  3. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    update all you want

    we have a downgader

    also if you like use gecko os to boot games and avoid the update assuming you can boot homebrew
     
  4. -lildeemo-

    -lildeemo- GBAtemp Regular

    Member
    116
    0
    Jun 3, 2008
    Kettering
    3.3e smash bros pal thats it asfar as im aware but just update the downgrader is out just use that if u want to go back
     
  5. nanika

    nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Member
    249
    27
    Apr 22, 2008
    United States
    Where are people getting this bad info from? I have SSBB PAL and it has 3.2.
     
  6. -lildeemo-

    -lildeemo- GBAtemp Regular

    Member
    116
    0
    Jun 3, 2008
    Kettering
    im sorry i have the original ssbb pal and its 3.3 mate
     
  7. nanika

    nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Member
    249
    27
    Apr 22, 2008
    United States
    Hmmm, could this mean there are two versions then? My original's inner circle text is RVL-RSBP-0B-0 USA, what's yours?
     
  8. -lildeemo-

    -lildeemo- GBAtemp Regular

    Member
    116
    0
    Jun 3, 2008
    Kettering
    USA you say
    u have ntsc mate
     
  9. nanika

    nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Member
    249
    27
    Apr 22, 2008
    United States
    Did you even check your inner circle text before dismissing me?

    That part of the inner circle text is believed to be the region the game was pressed in, not the region it plays in. SSBB is the only game I own with USA on that part of the disk -- all the rest of my PAL games say "JPN".
     
  10. -lildeemo-

    -lildeemo- GBAtemp Regular

    Member
    116
    0
    Jun 3, 2008
    Kettering
    yeh and mine says a bunch of code then usa also
     
  11. -lildeemo-

    -lildeemo- GBAtemp Regular

    Member
    116
    0
    Jun 3, 2008
    Kettering
    my eyesight isnt to good at the mo im a bit stoned
     
  12. nanika

    nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Member
    249
    27
    Apr 22, 2008
    United States
    Could you type out this bunch of code please? I have never seen any game with a PAL in this text.

    EDIT: ah, post edits.
     
  13. Shinster

    Shinster GBAtemp Regular

    Member
    224
    0
    Jun 22, 2007
    There are currently no wii discs that have 3.3 firmware update. Don't make things up.
     
  14. -lildeemo-

    -lildeemo- GBAtemp Regular

    Member
    116
    0
    Jun 3, 2008
    Kettering
    um yeh there is its called smash bros pal and yes it does have 3.3 cuz i cannot play my original
    also my mums bfs wii was 3.2 and it updated to 3.3 wen trying to play it other than that i cant realy tell on mine its jap wii