Hacking sav working on one sd card but not the other?

sudeki300

Well-Known Member
OP
Member
Joined
Nov 20, 2004
Messages
1,118
Trophies
1
XP
1,691
Country
United Kingdom
i have a 4GB a-data micro sdcard which is my main card which i use for my supercard. i also have a sandisk 4GB which i use for moving files from one laptop to the other. i have a few backups of my supercard on a external hdd just incase, the game is mario and luigi partners in time and the correct sav file which i have used many times. now when i try to copy this back onto the a-data card and start the game the save slots show as empty. but when i copy the same files onto the sandisk card they show up and work perfectly. i know i still have the file working and can carry on the game, but i just wondered why this is happening. both cards have been formatted by the same laptop and evrything else is the same between the two cards except the make. can anyone help as i would like to hae these files on my main card instead of carrying another card around just for one game..........................sudeki300
 

rasputin

Well-Known Member
Member
Joined
Mar 7, 2008
Messages
937
Trophies
0
XP
327
Country
United States
Dunno that's weird can't think why that would happen, but you could try shortening the file name to 8.3 format..shrugs


just checking but are all the options the same ? ie patch saver etc
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://youtu.be/vtGSfyI8VUk