Running .CIA files, what do I need? What's the easiest method

Discussion in '3DS - Homebrew Development and Emulators' started by MajorMajora, Aug 27, 2016.

  1. MajorMajora
    OP

    MajorMajora Advanced Member

    Newcomer
    67
    5
    Jan 3, 2016
    United States
    I know this info is out there but there is so much. I wanted to hear it from the community personally.

    I'm helping a friend with their 3DS and he wants to run .CIA.

    My question is what version of 3DS do you need? Do you need to downgrade? What are the basic requirements? What is the easiest method and what are the risks?


    Thanks, sorry if you guys see posts like this everyday, I haven't been here in a long, long time.
     
  2. DeslotlCL

    DeslotlCL GBAtemp's Official Axolotl

    Member
    1,841
    2,020
    Oct 28, 2015
    Chile
    under your couch
    If you are on 10.7 you can downgrade to 9.2 to setup an emunand with sig patches disabled, this way you will be able to install cias. You can also install legit cias without an emunand or the need to disable sig patches, but there are only a few legit cias that you can install.

    If you are on 10.7 you just need the homebrew launcher and nasa to install legit cias. If you want to downgrade to 9.2 you will need sysupdater and the correct 9.2 downgrade files for your 3ds model and region.

    This guide is pretty big, but will help you if you are not aiming for a9lh.
     
    Last edited by DeslotlCL, Aug 27, 2016
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,379
    19,772
    Sep 13, 2009
    Antarctica
    Between insane and insecure