Rock Band 2/Softchip Ioctl_error

Discussion in 'Wii - Hacking' started by dasboot, Nov 29, 2009.

Nov 29, 2009
  1. dasboot
    OP

    Newcomer dasboot Newbie

    Joined:
    Nov 29, 2009
    Messages:
    3
    Country:
    Australia
    Hey everyone.

    Ok, I know there's a hell of a lot of RB2/GH backup related questions, but after extensive googling, I'm 100% sure that my problem hasn't been solved on the internet yet.

    Here's the situation.

    I formerly had RB2 working with all instruments (GHWT guitars/drums and mic), and the DLC hack working through Softchip using IOS232 (according to pretty much every guide for making RB2 work)

    However, in the time that it did work, it would only run after a few tries (I would get the red Ioctl_error DI_readID message)

    Now, after about a week of not playing RB2, Softchip refuses to run it altogether, giving me the same old Ioctl_error over and over again.

    I'm absolutely sure that nothing has been changed in terms of other IOS's and such on the console.

    I'm running on PAL 4.2E, with an NTSC RB2 disk.

    Can anyone tell me what's going on?
     
  2. propered

    Member propered GBAtemp Regular

    Joined:
    Dec 16, 2008
    Messages:
    122
    Country:
    United Kingdom
    you tried softchip latest r101....or maybe its since you updated to 4.2 and out of region games dont play on 4.2 (4.1 do)
     
  3. dasboot
    OP

    Newcomer dasboot Newbie

    Joined:
    Nov 29, 2009
    Messages:
    3
    Country:
    Australia
    I'll keep that in consideration, but I've had 4.2 on my system for months now and it's been running the game fine, apart from the issue with having to try a few times to start the game.
     

Share This Page