Hacking [RELEASE] Vita Email Hacker

D

Deleted User

Guest
Oh, damn. And i wanted to try that package installer so much!
Thanks for the answer, though.
No problem! I wanted PSM dev for Unity so bad, but 3.52 and up revoked it, so it wouldn't work anymore... :(

So I just decided to trade it back in for a 3.15 Vita! And now I can run PSM dev! :D

Dunno if you want to do the same, but... your choice at the end of the day. ;)

Oh also, Package Installer only works on 3.30 and lower afaik.
 

Funaki

Member
Newcomer
Joined
Nov 13, 2015
Messages
12
Trophies
0
Age
27
XP
56
Country
Brazil
Oh, i see. I don't really understand much of the Vita hacking scene, you know? I have been away since, well, Wii. Hopefully i could buy my vita games, last year, but you wouldn't believe how expensive dollar is in my country right now. It is funny, i am a teacher and i get less than Mcdonalds worker on the States haha.
Anyway, would you recommend me some tutorial so i can understand the hacking scene better? Like, what is ARK i read everywhere and all that stuff.
Hope i am not bothering you.
 
  • Like
Reactions: Deleted User
D

Deleted User

Guest
yeah im hoping someone can bring support back for package installer and stuff like unity it would be great
Right now, I don't think they'll be bringing back (Unity) PSM support anytime soon™. ;)
Unfortunately, the only way now, really, is a proper license... :cry:
 

RazorX2014

Well-Known Member
OP
Member
Joined
Mar 18, 2014
Messages
621
Trophies
0
Age
36
XP
390
Country
Right now, I don't think they'll be bringing back (Unity) PSM support anytime soon™. ;)
Unfortunately, the only way now, really, is a proper license... :cry:
well i think it may be possible to fake sign it to a higher firmware maybe or perhaps some sort of downgrade for the vita would be nice.

Voxel have you tested v1.0.9? if so what do you think of the preview i added and is there anything else you can think of too add?
 
D

Deleted User

Guest
well i think it may be possible to fake sign it to a higher firmware maybe or perhaps some sort of downgrade for the vita would be nice.

Voxel have you tested v1.0.9? if so what do you think of the preview i added and is there anything else you can think of too add?
I think you've done an awesome job on it; well done! :)

I'm struggling to think of improvements at the moment, so well done indeed!

--------------------- MERGED ---------------------------

well i think it may be possible to fake sign it to a higher firmware maybe.
I don't think a simple fake sign would suffice. There's all sorts of files in the vita which you'd need to take care of first, perhaps.
 
Last edited by ,

RazorX2014

Well-Known Member
OP
Member
Joined
Mar 18, 2014
Messages
621
Trophies
0
Age
36
XP
390
Country
updated:
added update checker, now when there is a new update you will see a message in the notice box then after you have updated it will go back to the warning message.

--------------------- MERGED ---------------------------

reuploaded
 

RazorX2014

Well-Known Member
OP
Member
Joined
Mar 18, 2014
Messages
621
Trophies
0
Age
36
XP
390
Country
reuploaded again and prevented you from sending an email when on Upload without selecting a file to upload first.
 

HansukeX

Member
Newcomer
Joined
Dec 21, 2015
Messages
5
Trophies
0
Age
31
XP
30
Country
United States
I get an error as well

29ndwmo.png


I'm trying to use the email exploit, but I keep getting this error. I went ahead and clicked continue, and had the email sent.

However, when I view it on my vita and clicked on the attachment, it says "This file is not compatible with this system" instead of "Cannot Display This Image". I think this is due to the error I'm getting on the program as shown in the picture.

I've installed net framework 4.5.1, Entered my email account and password into the settings, made sure the port is 587, Smtp is smtp.gmail.com, and selected mail.db using browse. So I'm not sure what the problem could be. I'm on firmware 3.51. Also, I am using a brand new gmail account made exclusively for the exploit.

I've tried to send the email on a Windows 7 64 bit PC and a Windows 10 64 bit PC. I get the same error in the program shown in the pic above.

I would appreciate any help. Thanks in advance!
 
Last edited by HansukeX,

zennoux

Active Member
Newcomer
Joined
Oct 10, 2004
Messages
42
Trophies
0
XP
559
Country
United States
I get an error as well

29ndwmo.png


I'm trying to use the email exploit, but I keep getting this error. I went ahead and clicked continue, and had the email sent.

However, when I view it on my vita and clicked on the attachment, it says "This file is not compatible with this system" instead of "Cannot Display This Image". I think this is due to the error I'm getting on the program as shown in the picture.

I've installed net framework 4.5.1, Entered my email account and password into the settings, made sure the port is 587, Smtp is smtp.gmail.com, and selected mail.db using browse. So I'm not sure what the problem could be. I'm on firmware 3.51. Also, I am using a brand new gmail account made exclusively for the exploit.

I've tried to send the email on a Windows 7 64 bit PC and a Windows 10 64 bit PC. I get the same error in the program shown in the pic above.

I would appreciate any help. Thanks in advance!

A quick workaround is to change your date to a previous one. (I used 12/7/2015 and it worked for me.)

Seems like this might be the culprit: https://www.emailarchitect.net/easendmail/sdk/html/LicenseCode.htm
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    SG854 @ SG854: https://youtu.be/m_6dkzL4VS4