R4i Gold Pro (2014) Problems with cheating (Wood 1.45/ EU Games)

Discussion in 'R4 DS' started by Drilloth, Jul 14, 2016.

  1. Drilloth
    OP

    Drilloth Newbie

    Newcomer
    1
    0
    Jul 14, 2016
    Gambia, The
    Hi there,
    I got my R4i Gold Pro (on the package it says 3DS too) for about 2 years now and was woundering about the cheating option. Since I've played through many of these games, i wanted to have a little more fun with these. Sadly, every cheat I try doesn't work quite right.
    First of all, in Pokemon White/Black 2 (EU Version), the cheats are not effective at all, but in New Super Mario Bros. (Eu as well), the moonjump cheat does have an awkward effect. (It says, press b to jump higher). Instead, Mario is flying up into space without a single command of mine, and he won't come back, even with a stomp attack. So basically, it's use- and pointless. In Diddy Kong Racing however... When i enable an item cheat (e.g. always have missles), i won't be able to collect items at all. My game thinks, i got an item, so i can't collect another one. But i still have no item, so this one doesn't help me either in any way.
    And so on, every single cheat does have an effect on the game, but they don't work the way they should. I tried pretty much everything so far, updating my firmware (got Wood 1,45, including this firmware update to V.7.00), tried different usrcheat.dat files and formatted my sd card several times.
    (And YES, the global settings are set to enable cheats in every game. I even set the rom only settings to enable cheats again, away from the global setting. doesn't work either)
    I really hope, you can help me out, because there are a lots of funny things i want to try out ;)
    If you need any more information, feel free to ask me. IMG_20160714_154927.jpg IMG_20160714_155037.jpg IMG_20160714_160428.jpg IMG_20160714_160559.jpg IMG_20160714_160753.jpg IMG_20160714_160726.jpg IMG_20160714_161003.jpg IMG_20160714_161016.jpg
    oh and sry for the german menue, if you got problems with reading it, i will translate it. but it should be fine like that.

    Thanks for your patience and kindness to help me with my problem ;)
    See you arround,
    Drilloth
     
  2. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,193
    2,097
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    My guess is it's because you are using a bad clone card (most R4 cards are now clones, but some are good clones and some are bad)
    So likely it's just the card being unable to properly do cheats, and thus you would have to get a new card.
    If I am wrong someone can let me know. If you need a recommendation of a good card that I have personally tested with cheats would be the R4i Gold card, this one specifically:
    http://nds-card.com/ProShow.asp?ProID=149