R4i 3DS Software Error

Discussion in 'R4 DS' started by MagicalSloth, Jan 22, 2016.

  1. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    Hello. I just got my first 3ds with 4ri 3ds SDHC card. Unfortunately when downloading Pokemon ORAS demo my console updated itself to 10.4.0.29(E) version, and there is no available firmware for that update now. I've seen firmwares for 10.4.29 being sold pre-loaded on r4i 3ds cards. Is there a way to get it besides waiting ages for r4i sdhc to release the update? Or at least an alternative to this firmware that i can launch on r4i 3ds sdhc? And if there is no chance for acquiring the firmware, is there a simple way to downgrade my 3ds to version compatibile with the newest firmware, without risk of bricking it?
    inb4.
    I don't have a older DS console to update the r4 on it.
    Any help would be appreciated. (Sorry for my bad English/grammar, this ain't my native language)

    EDIT 1: Frogot to mention. It's original and it's the "RTS" version, which as far as i can recognize should support 10.2 + software.
     
    Last edited by MagicalSloth, Jan 22, 2016


  2. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    I don't want to b**ch around, but... Thanks for ignoring me. Will anyone at least try to help me? Can't fix this thing for 4 days straight now. HELP!
     
  3. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    Can you give us the site indicated on the cart or could you take the picture of the front of the cart?
     
  4. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
  5. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    Nintendo doesn't update their NDS flashcart blacklist anymore so your cart has no reason to be blocked. Can you take a pic of what happens after you run the cart on the 3DS
     
  6. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    Here it is. The error that pops up no matter what. I've tried alternative languages of kernels, as i tought the English kernel works only for US, but even the French/German version didn't work. :/
    [​IMG]
     
  7. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    Have you tried switching SD cards?
     
  8. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    I've tried. And i have tried it a while ago. The original San Disk card is not working with it and same goes for the Toshiba one i purchased. On both of these Micro SD Cards the same error keeps popping up.
     
  9. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    Have you tried formatting said cards with SDFormatter v4? That could solve the problem. Also, after doing that, try redownloading the kernel an replace it on the newly formatted SD card
     
  10. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    Did this on both cards. Still no result.
     
  11. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    It could be possible that your cart is bricked. I'll summon a few people just to confirm

    @migles @Technicmaster0
     
  12. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,139
    647
    Oct 22, 2011
    Gambia, The
    Thanks for the headsup :D

    The card probably isn't bricked but blocked. It will probably work with a firmware up to 6.0 or something but not on anything higher.
     
  13. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    How can i get this firmware?
     
  14. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    Sorry for the double post, but i have a few questions about the firmware:
    1) Is there a way to downgrade to a original 6.0?
    2) If i downgrade to homebrew 6.0, will i be able to update it later on?
    3) Can i downgrade without a gateway card?
    And the last question: Is there an other way around this whole thing, like getting a homebrew kernel or something like that.
     
  15. Popcornwas

    Popcornwas Member

    Newcomer
    49
    0
    Dec 6, 2015
    Canada
    check if its fake
    Truth Inquiry
    [​IMG]
    1.
    [​IMG]
    Counterfeit R4i-SDHC
    [​IMG]
    The fake cards: will display " fake" on the screen of the console with the latest kernel.

    [​IMG]
    Genuine R4i-SDHC
    [​IMG]
    The original r4i-sdhc 3ds cards: Work perfectly with the latest kernel.
    2.
    [​IMG]
    Counterfeit R4i-SDHC
    [​IMG]
    To identify a Fake card: Remove the identification label from the R4i3ds card it will be blank .

    no codes will appear on a fake card.
    [​IMG]
    Genuine R4i-SDHC
    [​IMG]
    To identify an Original card : Remove the identification label from the R4i 3ds card.
    You should see a clear digital security code

    To verify this code click here. <<click to verify>>
    3.
    [​IMG]
    Counterfeit R4i-SDHC
    [​IMG]
    To identify a Fake card : no oval is on the back of the card.
    [​IMG]
    Genuine R4i-SDHC
    [​IMG]
    To identify an Original card : A clear oval is on the back of the card.
     
  16. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    Sorry pal. I said i did it. Saw one of your post saying to do this earlier. :/ And hopefully yes, it is true as the site said "thanks for purchasing our product" or something like that after i typed in the serial number that was behind the sticker.
     
  17. Popcornwas

    Popcornwas Member

    Newcomer
    49
    0
    Dec 6, 2015
    Canada
    oh ok
     
  18. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    The last, but not the least question and i am done with bothering you:
    Is there an alternative kernel, or if there is not, how do i get 6.0.0 firmware?
     
  19. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    An alternative kernel would be useless if you can't access your cart and run a firmware update for your cart from the cart itself.

    You can't pretty much downgrade and one of the only things you can do at this point is to get another cart that supports 3DS 10.4
     
  20. MagicalSloth
    OP

    MagicalSloth Member

    Newcomer
    15
    1
    Jan 22, 2016
    Poland
    How can i downgrade (Any links for turorials, that may lower risk of bricking my consloe) and which cards do you recommend? Ace3ds may do?