R4 SDHC Dual Core 2013 Not Working At All

Discussion in 'R4 DS' started by Noregrets94, Nov 8, 2013.

  1. Noregrets94
    OP

    Noregrets94 Newbie

    Newcomer
    3
    1
    Nov 8, 2013
    United States
    Hey everyone. I recently bought an R4 SDHC Dual Core with the 2013 in the red spikey bubble on the top right corner. I'm using a Sandisk 2G micro sd card. I have tried every possible kernel from ysmenu to the official one from http://www.r4isdhc.com/. Every single time, without fail, when I put the R4 into my DSI(v. 1.4.5) and boot it up(the icon is Deep Labyrinth Atlus USA, Inc. if that makes any difference), it gives me the message: "Can't open _dsmenu.dat". I have googled the problem using every reiteration I could think of, to no avail. If anyone has any idea what's happening here, help would be greatly appreciated.
     
    maaari likes this.
  2. CalebW

    CalebW Fellow Temper

    Member
    634
    154
    Jun 29, 2012
    United States
    Is the "_dsmenu.dat" file where it's supposed to be and named as it should? If it is, it could be that the file is corrupted; you have the wrong file; or your card might be broken...
     
  3. Noregrets94
    OP

    Noregrets94 Newbie

    Newcomer
    3
    1
    Nov 8, 2013
    United States
    That file is named as "_DS_MENU.dat" in every kernel I have tried.
     
  4. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    either memory card isnt functioning correctly or the MicroSD slot of the flashcard isnt
     
  5. Noregrets94
    OP

    Noregrets94 Newbie

    Newcomer
    3
    1
    Nov 8, 2013
    United States
    That's a for sure? No way it could be my fault or the wrong kernel?
     
  6. CalebW

    CalebW Fellow Temper

    Member
    634
    154
    Jun 29, 2012
    United States
    _DS_MENU.dat is not the same as _dsmenu.dat
     
  7. YoureWelcome

    YoureWelcome Newbie

    Newcomer
    1
    1
    Nov 14, 2013
    United States
    Hello! I have the solution! Ok i had this problem for like a month now until i decided to do some intensive googling. Apparently its not the R4 or the SD card, its actually the kernel. Your R4 is a little different due to the Deep Labyrinth icon, but no worrys. I had downloaded almost every kernel i can find until i found this post in Yahoo! Answers. He describe almost the same thing you're experiencing and he figured it out.

    Don't download the beta 1.62 kernel but download this one http://www.r4isdhc.com.cn/showDownload.asp?id=10 from there go to the
    "The latest kernel, update the date 2013-9-9
    "

    the file name should be wood-v162.rar from there you know what to do, copy to the root of your SD card and BAM! it should work properly
     
    maaari likes this.
  8. maaari

    maaari Newbie

    Newcomer
    3
    0
    Jul 22, 2014
    Netherlands
    I have exact the same problem with my 'R4 SDHC 3DS DSi card 2014' (Dual-Core SMART UPDATE), but I have the 2014 version. But everything you discribed is the same with my card. I also have that 'Deep Labyrinth Atlus USA, Inc.' name. I tried to use YoureWelcome's way of fixing, but I can't open those sites. I can't download wood-v162.rar . What to do now?
    (Sorry, I'm not from an English coutry so I don't speak English properly)
     
  9. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,795
    4,556
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    maaari

    all the sites are working, i just opened them
     
  10. maaari

    maaari Newbie

    Newcomer
    3
    0
    Jul 22, 2014
    Netherlands
    O, I'm so sorry. I put my pc off and put it on again, and now it works again. sorry ;S
     
  11. maaari

    maaari Newbie

    Newcomer
    3
    0
    Jul 22, 2014
    Netherlands
    Sorry, but now I have different problems. I've tried to download those kernels and other stuff, and I put them on my sd-card. But if I start my ds now, I have a white upperscreen and a black lower screen. And on that black screen are a sd-card, r4-card (with 'Slot 2' on it) and a file on show. When I choose the sd-card, I see 4 other files (empty). When I choose the r4-card, I see a yellow square in the middle of the sceen (the same screen as before but with a square). And there is nothing when I choose that last file...
    What to do now? :blink: