R4 rts lite 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chris230291, Feb 23, 2015.

  1. Chris230291
    OP

    Chris230291 Member

    Newcomer
    23
    2
    Mar 7, 2014
    Hello. I just picked up my new 3DS and I was wondering if the R4 rts lite is compatible with it?
    I extracted the files from the manufactures site and put them on the root of the SD card along with a .nds game in a folder called "games". The card is detected as "Bomberman Land" but when I launch it I just get "? MENU" in red. Have I done something wrong or is it just not compatible? The fact it loaded something suggests to me that it is compatible and I have just done something wrong. I don't know though.

    The new 3DS is on 9.0

    Any help is appreciated,
    Chris


    EDIT: I got it to work. It turns out the guide I followed was incorrect and creating a "games" folder was causing the problem. Just putting the games on the root of the card made it work.

    I have a question though. Is there any alternate loaders I can use which look nicer than this one?

    Thanks,
    Chris
     
  2. nosklo

    nosklo Member

    Newcomer
    49
    14
    Oct 16, 2010
    Brazil
    This is a DS flashcart. You should ask questions about it in the DS flashcart section, not here, even if you are using it on the 3DS.
     
    MrJason005 likes this.
  3. Chris230291
    OP

    Chris230291 Member

    Newcomer
    23
    2
    Mar 7, 2014
    OK sorry.
     
  4. pirate4life

    pirate4life Newbie

    Newcomer
    4
    1
    Feb 23, 2015
    Brazil