PSP 2000 with CFW 6.60 Pro-B10 - homebrew gives a data corrupt error

Discussion in 'PSP - Hacking & Homebrew' started by eastbayarb, May 22, 2012.

  1. eastbayarb
    OP

    Newcomer eastbayarb Advanced Member

    Joined:
    Jul 16, 2006
    Messages:
    65
    Country:
    United States
    i have a psp 2000 with cfw 6.60 Pro-B10 but every time i run homebrew, it says "this game could not be started. the data is corrupt." Any way I can fix this? my homebrew is in the /psp/game/ folder on my memory stick.

    I already searched here and google
     
  2. Flame

    Member Flame Me > You

    Joined:
    Jul 15, 2008
    Messages:
    3,411
    Country:
    Try formatting your card, see if that helps.
     
  3. eastbayarb
    OP

    Newcomer eastbayarb Advanced Member

    Joined:
    Jul 16, 2006
    Messages:
    65
    Country:
    United States

    I did that before I put anything on my card
     
  4. Alaude

    Member Alaude GBAtemp Regular

    Joined:
    Aug 2, 2010
    Messages:
    197
    Location:
    Utopia
    Country:
    India
    hmm...is this a new card?if not how old is it? i think its probably a corrupted memory stick or a fake one
     
  5. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Assuming the memory card is alright have you tried running isos ? if that too doesn't work then something went wrong with your cfw & you should try reinstalling.

    If it only happens to homebrews then which ones exactly have you tried maybe you are just running outdated or bad ones .
     
  6. pspunabletohack

    Member pspunabletohack GBAtemp Fan

    Joined:
    Sep 11, 2010
    Messages:
    345
    Country:
    Belgium
    I think the LCFW isn't even loaded ... are you sure if you go to system settings>System info it says (6.60 Pro-B10) ?
     
  7. eastbayarb
    OP

    Newcomer eastbayarb Advanced Member

    Joined:
    Jul 16, 2006
    Messages:
    65
    Country:
    United States
    strange because I loaded 6.60 Pro-B10 on my PSP 2000 last night, but now when I look at the System info, it just says 6.60, but not Pro-B10. Seems in order to run homebrew, I have to first load Pro update first. Any way to get it to where I don't have to keep doing that to load homebrew? My memory stick is a 1GB Sony Memory Stick Duo Pro

    *EDIT* Looks like I finally got it! Thanks for the help!
     
  8. AntiPhotonz

    Newcomer AntiPhotonz Member

    Joined:
    May 6, 2012
    Messages:
    25
    Country:
    Canada
    Just check if you can flash permanent cfw. Run PSPindent and check.
     
  9. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Depending on their model they might be able to downgrade to 6.20 and use it's permanent patch, works works on all models 6.20 can be installed on.
     
  10. Death_gamer

    Newcomer Death_gamer Member

    Joined:
    Nov 25, 2012
    Messages:
    11
    Country:
    United Kingdom
    Ok if u have a Pro B10 then you should have 3 files, the CIPL, UPDATE and the FAST RECOVERY.
    Because your PSP CFW isent permenant you have to run the recovery.
    This will activate b10 again.
     

Share This Page