Professor Layton Movie won't load

Discussion in '3DS - Games & Content' started by Z-Master, Aug 27, 2016.

  1. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    96
    9
    Jul 4, 2016
    United States
    I installed Professor Layton and the Eternal Diva on my 3ds, but whenever I attempt to load the movie in emunand, I receive the error message: ERROR_MESSAGE_LOAD. Any help is appreciated.
     
  2. Mr. Elementle

    Mr. Elementle Advanced Member

    Newcomer
    91
    35
    Dec 30, 2014
    United States
    Detroit
    i know this is several months old, but i'm going to necrobump with a solution for anyone else that finds this thread on google for this problem, you need Lumalocalswitcher and you need to change the region of the movie from system default to Europe, and then to the language (so i downloaded the french version, i opened both localswitche and changed the region to EUR and the language to FR)
     
  3. Z-Master
    OP

    Z-Master Advanced Member

    Newcomer
    96
    9
    Jul 4, 2016
    United States
    Thank you, but I already solved this problem with your solution months ago
     
  4. Tomy56739

    Tomy56739 Newbie

    Newcomer
    4
    2
    Oct 2, 2016
    United States
    What's the solution? I'm trying to follow the method your giving, but I keep getting the message ERROR_MESSAGE_LOAD. I have Luma CFW with A9LH and my region is the US. Can you please help me. I don't know what I'm doing wrong. I'm also on version 11.3. I don't use emuNAND. The video I'm trying to load is Project Mirai LOL -lots of laugh- which is from Japan and is in Japanese. Please help me. ):
     
    Last edited by Tomy56739, Mar 26, 2017
  5. Mr. Elementle

    Mr. Elementle Advanced Member

    Newcomer
    91
    35
    Dec 30, 2014
    United States
    Detroit
    You need luma local switcher. you should have FBI installed go to the titlesdb and download both versions Luma Locale Switcher and Luma Locale Switcher RVN (You should only need one but i could never get that to work) then open one, set the videos region to JPN and language to JP, then open the other and do the same, it should work then
     
  6. Tomy56739

    Tomy56739 Newbie

    Newcomer
    4
    2
    Oct 2, 2016
    United States
    Thank you!