PROBLEMS WITH WAD MANAGER - HELP PLZ

Discussion in 'Wii - Hacking' started by Gugsgugs`, Apr 21, 2009.

  1. Gugsgugs`
    OP

    Gugsgugs` Newbie

    Newcomer
    3
    0
    Apr 21, 2009
    Brazil
    I made the wii update to version 4.0U and now i can't install any wads.
    I have the homebrew channel and the wad manager 1.3 is working correctly, but when i try to install wads the error 2011 appears.
    I've tried to reinstall the patched ios16 but i've got the error 1035.
    Can anyone help me here, plz??? I just don't know what to do.
     
  2. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    Did you have cIOS installed before updating?
     
  3. Gugsgugs`
    OP

    Gugsgugs` Newbie

    Newcomer
    3
    0
    Apr 21, 2009
    Brazil
    no, i had the ios15 installed in the 3.4 version, but i haven't installed any cios before the update. is there any way to install the cios now??
     
  4. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    Thats a hard question. I don't know if you can.
     
  5. Gugsgugs`
    OP

    Gugsgugs` Newbie

    Newcomer
    3
    0
    Apr 21, 2009
    Brazil
    there must be a way to downgrade my wii, so i can update it with som cios installed.
    don't you know anyway i can do this??? have i really fucked up with my wii???
     
  6. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    There's no way to cIOS your Wii.

    But here's what you could do, run AnyRegion Changer to install 3.2.

    Not assured though.
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT