Problems Installing cISO in WD My Book 1Tb

Discussion in 'Wii - Backup Loaders' started by rodreyes, Sep 25, 2009.

  1. rodreyes
    OP

    rodreyes Member

    Newcomer
    1
    Sep 5, 2009
    I have backed-up all my games and converted them in cISO files. I normally can play these games in my 4Gb USB drive. However, when i uploaded all these games in my new 1 TB drive, i experienced some problems. When i run the game, it will reboot the wii and put me back in the main system menu.

    What do you think is the problem here? Will really appreciate the help. Thanks in advance.
    Edit/Delete Message

    Btw, My 1tb has no partition. Im running USB Loader GX. Im running the latest system menu and CIOS. I formatted my external drive using WBFS intelligent GUI.
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    3
    Mar 14, 2009
    United States
    It'd help to give more details about your drive (i.e.- Is it a Seagate FreeAgent Desk?).

    Have you tried using IOS222/223 (WARNING: Direct Download link)? It has better compatibility for USB drives.
     
  3. pepxl

    pepxl GFX W!Z4RD

    Member
    2
    Jun 19, 2009
    erm i think it a WD My Book 1Tb judging by the thread title

    ive just bought a WD My Book 1TB and havent tried it yet but reports from other users say it work
     
  4. riddle43

    riddle43 GBAtemp Fan

    Member
    3
    Nov 21, 2008
    United States
    Mich USA
    you have to format it in 512mb at least mine gave me probs at frist then when i did a 512gb partion it was all good
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice