Problem with WAD Installer 1.5

Discussion in 'Wii - Emulation and Homebrew' started by Dwight, Mar 27, 2010.

Mar 27, 2010
  1. Dwight
    OP

    Member Dwight Gawb. Gawb Bluth.

    Joined:
    Aug 14, 2008
    Messages:
    1,033
    Location:
    Washington State
    Country:
    United States
    So I finally got around to acquiring Cave Story, and I dropped the .wad into wadmanager just like usual. I threw my SD card into my Wii and booted up WAD Manager. Cavestory wasn't there, although all of my other wads were present. I downloaded another cavestory wad, figuring that it might have been a bug, but this one didn't work either. I've had this happen before, but it was never with important games, so I just let it go by, but now that I actually care, I need some help.

    So has anybody else experienced a problem like this? I did a quick gbatemp search and found nothing.
     
  2. Dwight
    OP

    Member Dwight Gawb. Gawb Bluth.

    Joined:
    Aug 14, 2008
    Messages:
    1,033
    Location:
    Washington State
    Country:
    United States
    Nevermind, I just had to scroll up where I couldn't see anything and install those. Wadmanager pisses me off.
     
  3. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Get an updated WAD Manager without the 'bug' of unable to display all the wads in the directory.

    Like:- Yet Another WAD Manager Mod
     

Share This Page