Problem with Phantasy Star Zero and no$gba

Discussion in 'GBA - Emulation' started by Avariceon, Nov 13, 2009.

  1. Avariceon
    OP

    Avariceon Newbie

    Newcomer
    1
    Nov 13, 2009
    United States
    Hi,

    I'm having some trouble with Phantasy Star Zero on the no$gba emulator. I've read a lot of threads talking about the problems it has on some flash cards, and i have tried to get it to work with the patch (i have the bahamut release, and have tried using the appropriate patch, i think...), but it never works. It always gets through the character creation, and beginning cut scene, then it gives me about 10 errors, followed but a fatal system error, and no$gba closes altogether. I don't know what to do to fix it, i even tried some methods i found on other forums that got the japanese version to work, yet to no avail. I couldn't even get the japanese version working. So, some help would be much appriciated. even if there is no way to get it to work on an emulator, i would like to know so i can stop wasting my time trying to get it to work.

    Thank you
     
  2. Hero_Of_Fate

    Hero_Of_Fate GBAtemp Regular

    Member
    1
    Dec 4, 2008
    United States
    There's an emulation error, or so I've heard. no$gba can't run it.
     
  3. elixirdream

    elixirdream GBAtemp Legend

    Member
    1
    May 27, 2008
    Malaysia
    6th Dimention
    its a yes and no for no$gba
    sometimes it just run perfectly without crash
    sometimes it just crash...

    ideas would be good if you can get the right setting for FPS and etc
    i think it also works on desmume
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice