Possible to play gb, gba, gbc on 3ds xl

Discussion in '3DS - Flashcards & Custom Firmwares' started by foxm2k2, Jan 18, 2015.

  1. foxm2k2
    OP

    foxm2k2 Newbie

    Newcomer
    3
    0
    Jan 18, 2015
    Gambia, The
    Hi,

    is that possible?
    And is it practically playable? (concerning lags, crashes or something)

    if possible, is there some kind of softmod to get homebrew (emulators) on the 3ds or is there a functionality with certain flashcards?

    Thanks a lot!
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    with a copy of cubic ninja you can have homebrew, but you have to be on 4.5-9.2,there is snes,gba,gb/gbc emulators available for that route all early stages, but pretty much playable
    with a flashcard you can access the virtual console emulators and inject alternate roms into them and play GB/GBC that way (but gba VC isnt really doable atm), but the snes,GBA,gb/gbc emulators are usable....but again that is only possible from 4.0-9.2
    and if you have already updated to 9.3-9.4 there is the option of the DSTWO ( a NDS flashcard)which can play SNES, GB/GBC and a lot of GBA games (although GBA is a little bit hit and miss from what i have read)....but its a bit of a battery drainer
     
  3. Ralph1611

    Ralph1611 GBAtemp Maniac

    Member
    1,167
    490
    Dec 20, 2014
    United States
    just get a DSTWO... man i wish those were still around... I need one for my friend.
     
  4. foxm2k2
    OP

    foxm2k2 Newbie

    Newcomer
    3
    0
    Jan 18, 2015
    Gambia, The
    Ok, thanks for your answers. I will try to find a dstwo somewhere around.
    Regarding homebrew.. is it possible to downgrade to 4.5-9.2 in order to use cubic ninja?
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    nope unfortunately not, unless you have a nand backup from your console when it was on 1.x-9.2, but even then it would require a hardware mod.....but yeah DSTWO is awol, you might want to consider a cheap R4 card like this
    http://www.3dsgamerworld.com/r4i-gold-3ds-rts-for-3ds-3ds-xl-2ds-dsi-dsi-xl-p-2.html
    they can't do GBA and snes so well, but GB/GBC are fine on them, and they work on 9.4
     
  6. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,718
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    DSTwo is awol?
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    yeah nowhere has the DSTWO in stock, they are apparently meant to be releasing a 2 in 1 3DS card soon ™....but its likely going to be a 4.x (or 9.2 if they have time to copy the new exploit)....and will no doubt be pretty expensive for someone who only wants the GBA emulation
     
  8. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,718
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    I plead the 5th on this... :P
     
  9. foxm2k2
    OP

    foxm2k2 Newbie

    Newcomer
    3
    0
    Jan 18, 2015
    Gambia, The
    Thanks a lot guys!