PM block list error

Discussion in 'Site Discussions & Suggestions' started by Guild McCommunist, Sep 9, 2010.

Sep 9, 2010
  1. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    First off, what happened to the Forum Bugs forum? If it got trashed in the big forum overhaul then I guess this is the best place.

    Alright, so being as ever popular as I am, I've been needing to use my PM block list more as of late. But the problem is while I can add people, I can't block their PMs. When I try to change Message Allow from Yes to No, I get this error:

    [​IMG]

    And for the record I'm just blocking normal, average members, not staffers or anything so there shouldn't be a problem. I've tried blocking two members, and I get the same error for both.

    Any help?
     
  2. Phoenix Goddess

    Member Phoenix Goddess The Ninja's Protégée

    Joined:
    Apr 25, 2009
    Messages:
    3,810
    Location:
    Away from civilization.
    Country:
    United States
    I had to go to their profile or message, hit PM Block, wait for the option and choose no, this person cannot PM me, instead of yes.

    I don't see why that's even an option since it's supposed to be PM block.
     
  3. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Ah, it works for me now doing that, I guess I can't just edit it later. That's odd. Thanks though, I'll just do that from now on.
     
  4. Phoenix Goddess

    Member Phoenix Goddess The Ninja's Protégée

    Joined:
    Apr 25, 2009
    Messages:
    3,810
    Location:
    Away from civilization.
    Country:
    United States

    Yeah, it wouldn't let me edit either, but it works if you start the block all over.
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    It was merged with this forum


    Anyway, I get this problem as well when editing PM blocks (though I never actually blocked anyone, just tested it for this topic). The yes/no option should probably be removed, cause the Yes option isn't of much use [​IMG]

    Well, at least you got a workaround now.
     

Share This Page