Phot Channels got issues

Discussion in 'Wii - Backup Loaders' started by Hellow, Jan 18, 2010.

Jan 18, 2010

Phot Channels got issues by Hellow at 8:43 AM (713 Views / 0 Likes) 7 replies

  1. Hellow
    OP

    Member Hellow GBAtemp Regular

    Joined:
    Mar 28, 2009
    Messages:
    174
    Location:
    brighton, south australia
    Country:
    Australia
    hey guys, ive been trying to play videos from the photo channel, ive even bought software to convert it, and used wii video 9. but none of my videos will show up. with the sd card inserted the photo channel says something about no viewable files found or something like that.
    can anyone help me, is there a video length limit or size limit?
    im on 4.2e with an lu64+ equivalent wii.
    ok i meant photo channel not phot lol
     
  2. Hellow
    OP

    Member Hellow GBAtemp Regular

    Joined:
    Mar 28, 2009
    Messages:
    174
    Location:
    brighton, south australia
    Country:
    Australia
    plz guy help me out, its either this or call or email nintendo australia who are such great help with all their nintendo products................sarcasm intended,,,,,,,,,,
     
  3. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Why don't you just install MPlayer CE and you can play them in whatever format without converting?
     
  4. Hellow
    OP

    Member Hellow GBAtemp Regular

    Joined:
    Mar 28, 2009
    Messages:
    174
    Location:
    brighton, south australia
    Country:
    Australia
    because i wanna get the photo channel to work it annoys me that it doesnt lol
     
  5. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    HAHA, the Photo Channel has set you a challenge has it? What file formats are you using?
     
  6. Hellow
    OP

    Member Hellow GBAtemp Regular

    Joined:
    Mar 28, 2009
    Messages:
    174
    Location:
    brighton, south australia
    Country:
    Australia
    umm ive tried avi and mpeg i think?
    just the defaults for the wii converters that convert only for wiis
     
  7. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Try quicktime .mov format. Sometimes depending on which codec you use for .avi conversion, compatibilty/recognition issues can arise.
     
  8. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom
    I used to use wii video 9 but it has problems. sometimes video works, other times just video without sound and sometimes dont work at all.
    videos have to be MP4 i think.
    Try using Super convertor instead.

    the only cool thing/reason to want videos to work in this channel is the puzzle game.. a moving puzzle is a fucking hard puzzle

    Posts merged

    I used to use wii video 9 but it has problems. sometimes video works, other times just video without sound and sometimes dont work at all.
    videos have to be MP4 i think.
    Try using Super convertor instead.

    the only cool thing/reason to want videos to work in this channel is the puzzle game.. a moving puzzle is a fucking hard puzzle

    you should just get MPlayer CE though. it plays everything.
     

Share This Page