ROM Hack Discussion Paper Mario - The Origami King *CRASH* with SX OS

merlin555

Master
OP
Member
Joined
Oct 27, 2014
Messages
1,575
Trophies
1
XP
5,441
Country
Germany
Hi,

For me, the game always crashes when i press MINUS and then leave the options menu.
The SX OS image is coming.

SX OS 3.0.3 and Firmware 10.0.4.

No problem with Atmosphere.

Who has that?
 
  • Like
Reactions: Gobus

lephenix71

Well-Known Member
Newcomer
Joined
May 26, 2020
Messages
73
Trophies
0
Age
41
XP
261
Country
France
[QUOTE = "merlin555, message: 9126395, membre: 355474"] Bonjour,

Pour moi, le jeu plante toujours quand j'appuie sur MOINS et que je quitte le menu d'options.
L'image SX OS arrive.

SX OS 3.0.3 et Firmware 10.0.4.

Pas de problème avec l'atmosphère.

Qui a ça? [/ DEVIS]

hello, for me with atmosphere and firmware 10.0.4 the game launches written nintendo and the game crashes, I also found it strange that the game is already online while it comes out on July 17
 
  • Like
Reactions: merlin555

Neffin

Active Member
Newcomer
Joined
Nov 4, 2019
Messages
33
Trophies
0
Age
37
XP
57
Country
France
Hi,
Running on SX OS 3.0.2 Firmware 10.0.4, no troubles.
I saw different websites are showing the game, but not all of them have the same ID, be careful where you dl it.
 
Last edited by Neffin,
  • Like
Reactions: merlin555

merlin555

Master
OP
Member
Joined
Oct 27, 2014
Messages
1,575
Trophies
1
XP
5,441
Country
Germany
I'll delete all the directories \sxos\titles\*.*

--------------------- MERGED ---------------------------

Didn't bring anything to delete that.
 

dsrules

Well-Known Member
Member
Joined
Sep 20, 2005
Messages
7,127
Trophies
1
XP
4,277
Country
run ok with sxos 3.0.3 ofw 10.0.4
Running here too without any issues, SX OS 3.0.2 FW 10.0.4
Hi,
Running on SX OS 3.0.2 Firmware 10.0.4, no troubles.
I saw different websites are showing the game, but not all of them have the same ID, be careful where you dl it.
but, did you tried this?
"For me, the game always crashes when i press MINUS and then leave the options menu."
 

mikefor20

Well-Known Member
Member
Joined
Jan 12, 2009
Messages
1,403
Trophies
0
Location
Mushroom Kingdom
XP
2,355
Country
United States
If it's not working for you and everyone else is good, then it's your setup.. Just to eliminate any variables and do your due diligence in properly assessing the problem you could:

  1. Update your CFW files
  2. Try a different source for your "Backup"
  3. Delete anything in the SXOS/titles/ folder and/or the /SXOS/exefs_patches folder.
If that fails to correct it:
  1. Dump your SD to PC
  2. Reformat it using SD Formatter
  3. Copy everything back.
Still not working check your SD for corruption. H2testw....
 
General chit-chat
Help Users
    Veho @ Veho: Fans can either succ or blow depending on how you orientate them, either way a good succ or...