PAL wii semi bricked help

Discussion in 'Wii - Hacking' started by kelka, Aug 9, 2009.

  1. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    so later tonight i wanted to change my region of my wii with "anyregionchanger" but for some reason i had an error and now my wii is semi bricked, everything still works besides i can't go to wii settings menu my firmware is 4.0E and really want to fix it in case if it gets worse and i don't know if i still can use wad manager btw. i have a softmodded wii. if anyone would help i would appreciate it.
     
  2. Swizler

    Swizler GBAtemp Regular

    Member
    298
    0
    Jul 28, 2009
    United States
    San Antonio,Texas
    do u have bootmii also what is semi brick,low level brick etc?
     
  3. TaxiTitan

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    Im not 100% sure, but I think its best to do a full 4.0 reinstall.
    Start from step 3 online guide if the Wifi still works for you http://gbatemp.net/index.php?showtopic=144835

    I wanna use anyregionchanger to force NTSC video,to play some NTSC nes wads.
    Is that dangerous?
    Is it possible to switch back?
    I wanna play Akumajou densetsu in 480p
     
  4. Swizler

    Swizler GBAtemp Regular

    Member
    298
    0
    Jul 28, 2009
    United States
    San Antonio,Texas
    everything is dangerous if u don't know what yur doing.
     
  5. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    try running cios downgrader to downgrade to like 3.2 of your region, then if that worked, start over using my guide
     
  6. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    thx for the hep so far guys. i wont do the region changer if i were you i did id it without thinking about it(stupid mistake)and i gonna downgrade my wii tomorrow then going to look for more infoand hope someone else posts on this thread who had the same experience. hope i can work it out without fully bricking it
     
  7. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    You don't have a boot2v4 Wii do you (Wii bought about this year or so)? If you do don't downgrade.
     
  8. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    no, i had my wii for 2 years or something now. i hacked it recently (like a month ago)

    appreciate any more help
     
  9. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    so actually what i should do is downgrade my firmware of the wii to lower (like 3.2E) and remove all the channels like homebrew browser and usb loader and update my wii to 4.0 and then just hack my wii all over again like i did in the first place? correct?
     
  10. EtherealX

    EtherealX GBAtemp Regular

    Member
    125
    0
    Jul 14, 2009
    United States
    You don't need to remove your channels. They'll still be there even after a Ninty update. Since you can load HBC, I'd install BootMii to boot2 if you haven't already. Do a NAND backup THEN start your downgrading. You'll at least have a means of recovery if you happen to screw something up.

    I also agree with the above. You don't need to swap regions unless you plan on doing some specific region-only online play with certain games. With the tools available, you can load games out of region with no issues. And, fyi.. you'll be updating to 4.1 (not 4.0.) Good luck - ciao
     
  11. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    You don't need to remove your channels. They'll still be there even after a Ninty update. Since you can load HBC, I'd install BootMii to boot2 if you haven't already. Do a NAND backup THEN start your downgrading. You'll at least have a means of recovery if you happen to screw something up.

    can you explain it more about bootmii and the NAND backup? not much knowledge about that, and if i upgrade to 4.1 then am i still be able to hack my wii like i did before(i needed 4.0 to hack it on the guide i used) thank you in advance

    BTW: i still can play games , actually want to play a game to calm me down because i was a bit stressed when my wii got semi bricked. if i play a game now is there a chance if my wii gets completly bricked or damaged more or should i just leave the wii powered off until i gonna try to fix it tomorrow
     
  12. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    after some searching if found this:



    As promised, here are discs to install the latest version of the system menu for each region — v288/v289/v290 for JAP/USA/PAL, respectively. These are the updated “repad” versions.

    dCiSo has generously offered to host these on console-scene.info:

    * http://www.console-scene.info/files/wii-sy...-v288-repad.rar
    * http://www.console-scene.info/files/wii-sy...-v289-repad.rar
    * http://www.console-scene.info/files/wii-sy...-v290-repad.rar

    would it work? and if i do this update do i have to do anything else?
    also i saw at some other sites that you first have to update your wii? is there any game that already has 4.1 update on it
    do i have to update or can i just downgrade it?
     
  13. EtherealX

    EtherealX GBAtemp Regular

    Member
    125
    0
    Jul 14, 2009
    United States
    Seeing as your Wii is a couple of years old, you should be able to install BootMii as boot2. (www.bootmii.org). I'll try to explain it simple. BootMii-boot2 lets you ultimately install an app in a very safe place on your Wii where even if you brick yourself to the fullest, you can still load BootMii to apply a backup or load HBC to reinstall something broken. In short, you want to get it.. no further inquiries.

    The NAND is basically the core area of your Wii (what gets fucked up when you brick.) BootMii lets you make a copy of it and exports to your SD card. Thus, when you brick.. you load BootMii (which loads first when you push power) and load your backup of the NAND to get back in business.. no muss, no fuss.

    Whatever you're trying to do.. you do NOT want to swap regions to play NTSC wads on your PAL Wii. Not sure what your softmod setup is, but you can play region-free channels (wads) with either StartPatch or Preloader. StartPatch is a HBC app that hacks the system menu to give a bunch of nice features.. playing out-of-region channels is one of them. Preloader is a whole different utility with the same hacks in it. You can find a rather informative thread in the stickies about Preloader.

    If you were to install the files you linked over your existing system, you would be bricked. Not a semi-brick, or a ok, lets fix this brick.. but a full brick.
     
  14. Black_Knight_666

    Black_Knight_666 GBAtemp Fan

    Member
    457
    1
    May 6, 2009
    Australia
    Just download a system menu wad and install via wad manager and should work fine! Always works for me [​IMG]
     
  15. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    if i install bootmii/boot2 so when i start my up up bootmii runs but how do i go back to wii menu then
     
  16. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    u just installed bootmii and made a backup, guess i gonna downgrade now do you guys think it's safe to do so?
     
  17. EtherealX

    EtherealX GBAtemp Regular

    Member
    125
    0
    Jul 14, 2009
    United States
    I guess you didn't read my posts all the way. Instead of downgrading to change regions for a few out-of-region channels, use the HBC StartPatch app to hack the IOS60 to play them hassle-free. You're doing way too many extra/needless steps.
     
  18. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    will this also fix my semi brick? the only thing i can't do is going to my wii settings
     
  19. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    what would startpatch help me fix my semi brick??
     
  20. kelka
    OP

    kelka Member

    Newcomer
    12
    0
    Jul 10, 2009
    Belgium
    can i just download a system menu fix or does it have to be 4.1 since i have 4.0?