PAL Gamecube originals on NTSC Wii

Discussion in 'Wii - Hacking' started by hamchan, Jan 18, 2008.

Jan 18, 2008
  1. hamchan
    OP

    Newcomer hamchan Advanced Member

    Joined:
    Apr 26, 2007
    Messages:
    64
    Location:
    Australia, Sydney NSW
    Country:
    Australia
    Sometimes the Wii is unable to boot PAL original GC games, it recognises that there is a GC disc inside but once you start it the screen turns black. Only some games are like this (my metroid prime :-( ) while others are ok. My smash though boots without video, only the sound. I am currently on 1.9g but i thought full region free for GC was added in 1.9b [​IMG] It has to be because of region because i can boot all NTSC backups yet can't even boot my PAL originals. Is there any special way I have to boot the discs to get it to work?

    Thanks in advance
     
  2. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bermuda
    Go to your wii settings and change to the other PAL mode, the 50mhz one, not the 480i one that runs a 60mhz.

    I'm guessing that will do the trick, as i found when using Gcos on my Pal Wii set on 480i, I have to force the boot mode to PAL50 with the 'x' button for the metroids amongst others to work, auto 'a' will not work.

    The other thing you can try is to turn off the 'auto region' settings for GC with the wiikey setup disc.
     
  3. hamchan
    OP

    Newcomer hamchan Advanced Member

    Joined:
    Apr 26, 2007
    Messages:
    64
    Location:
    Australia, Sydney NSW
    Country:
    Australia
    I can't find that setting [​IMG] Maybe its not on my NTSC wii.

    Ill try and boot it in PAL50 GCOS and see what happens though

    Ok nothing happened and i'm still confused.

    I tried Metroid Prime 2 which also didn't work and Super Smash Bros Melee which only worked when i held down B.

    F-zero GX booted perfectly without any hiccups.

    I tried to boot Metroid Prime 1 and 2 with GCOS, held down B when the game started and fiddled with the settings for wiikey.

    Its very annoying, especially since Wiikey is supposed to have full GC region free capabilities from 1.9b, yet i can't get half of my GC games working. Help me [​IMG]
     
  4. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    50hz only games will not work im afraid, ntsc wii does not do 50hz :/ nothin to do w wiikey.
    pal wiis w wiikey have full regionfree tho
     
  5. hamchan
    OP

    Newcomer hamchan Advanced Member

    Joined:
    Apr 26, 2007
    Messages:
    64
    Location:
    Australia, Sydney NSW
    Country:
    Australia
    Dam, booting a game from GCOS in PAL60hz should work though right? My Metroid Prime 1 doesn't seem to work even when i do this buy my Metroid Prime 2 plays perfectly now.
     
  6. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    even like that not all games support 60hz
     
  7. hamchan
    OP

    Newcomer hamchan Advanced Member

    Joined:
    Apr 26, 2007
    Messages:
    64
    Location:
    Australia, Sydney NSW
    Country:
    Australia
    Ah ok TY, any place to check which games are 60hz?
     
  8. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
  9. hamchan
    OP

    Newcomer hamchan Advanced Member

    Joined:
    Apr 26, 2007
    Messages:
    64
    Location:
    Australia, Sydney NSW
    Country:
    Australia
    How weird...metroid prime gets 60hz yet i can't start it.

    Oh well thank you for all the help.
     
  10. bootmonster

    Member bootmonster GBAtemp Regular

    Joined:
    Oct 26, 2002
    Messages:
    156
    Country:
    United Kingdom
    If you get no video on a game that supports 60Hz, hold B while starting the game and it should switch to 60Hz fine.
     

Share This Page