FIXED Outdated Tapatalk API

Discussion in 'Site Discussions & Suggestions' started by pokefloote, Jun 2, 2013.

  1. pokefloote
    OP

    pokefloote GBAtemp Addict

    Member
    2,670
    1,067
    Mar 20, 2009
    United States
    There's a new version of Tapatalk (4) for tablets and HD devices. Visiting GBAtemp with that version of the app displays a message that says the Tapatalk API being used on GBAtemp is outdated.

    The app however does still work perfectly fine as far as I can tell, I just want to let the people in charge of the extensions know (if they don't use mobile devices or tapatalk they might not have noticed). Low priority!
     
  2. Randamin

    Randamin GBAtemp Regular

    Member
    252
    19
    Feb 1, 2010
    United States
    Laredo, TX
    I haven't updated most of my apps in a long time so am still using tapatalk II. Mainly this is because I have the mentality now that some updates only make things worse so only update if there is a new interesting feature.
     
  3. pokefloote
    OP

    pokefloote GBAtemp Addict

    Member
    2,670
    1,067
    Mar 20, 2009
    United States
    I still use II as well. I just had a fresh install of Android while reinstalling stuff and noticed there was a beta for Tapatalk HD (which is IV)
     
  4. BORTZ

    BORTZ "Another stunning Van Gogh"

    Supervisor
    11,585
    14,206
    Dec 2, 2007
    United States
    Pittsburgh
    4 is buggy as shit. They need to fix things for it to really be useful.
     
  5. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    Getting an "Outdated API" warning when logging in with Tapatalk 2
     
  6. air2004

    air2004 Air

    Member
    1,610
    439
    Oct 24, 2008
    United States
    Anytown
    Im using taptalk 2.1.43 and it seems fine, no warnings or anything ( this is my first time using the app though)
     
  7. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
  8. Xenirina

    Xenirina Scener

    Member
    362
    79
    Aug 26, 2012
    Melbourne
    When loading up the forum with Tapatalk, I get an error saying the plugin is outdated.

    Any of the admins able to fix?