older ak2 won't update?

Discussion in 'Acekard' started by 206, Oct 7, 2012.

Oct 7, 2012

older ak2 won't update? by 206 at 3:59 PM (432 Views / 0 Likes) 3 replies

  1. 206
    OP

    Newcomer 206 Member

    Joined:
    Mar 9, 2008
    Messages:
    16
    Country:
    United States
    Got an older acekard the sticker on front ver 2.1, works in dsl not on xl.

    the icon when you start is an acekard 2 not a game.

    when i try and run update it says to eject press B but nothing happens?

    i have reformated with panisonic sd

    updated to 1.9

    also checked # on back and its not fake

    any help please
     
  2. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,827
    Location:
    I forgot
    Country:
    United States
    The AK2.1 does NOT work on any DSi console. It only works on DS/DSLite. You need to buy a newer card, either an Acekard 2i or a Supercard DSTwo or an R4i from r4ids.cn
     
  3. 206
    OP

    Newcomer 206 Member

    Joined:
    Mar 9, 2008
    Messages:
    16
    Country:
    United States
    wish i posted earlier....wasted a couple hours searching through posts and trying different things lol

    THANKS
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    wait, wait, wait....

    you have an ak 2.1 with an anti-counterfeit code sticker? i've not yet heard of the 2.1 receiving the sticker. i've also never seen one that had a sticker. would you be so kind as to take some photos of the front and back of the card? i would also like to see the box front and back. if you are willing to open it, shots of the PCB as well.

    -another world
     

Share This Page